Autore Topic: Kamoso - Problemi installazione  (Letto 2883 volte)

Offline pepo

  • *
  • Post: 55
  • Reputazione: 0
    • Mostra profilo
Re:Kamoso - Problemi installazione
« Risposta #15 il: 31 Ottobre 2011 ore 18:37 »
Ciao,io ho riporovato anche ora, ma kamoso-git in ccr non lo trovo, trovo kamoso, ma ho il medesimo errore di inizio post... domani provo ad abilitarlo in testing... grazie 1000 per tutte le risposte!!!

Offline jmc

  • *
  • Post: 1354
  • Reputazione: 95
    • Mostra profilo
    • The Chakra Project
Re:Kamoso - Problemi installazione
« Risposta #16 il: 31 Ottobre 2011 ore 19:05 »
No, kamoso-git lo trovi solo se abiliti il repository unstable. Facci sapere come va con testing!

Offline pepo

  • *
  • Post: 55
  • Reputazione: 0
    • Mostra profilo
Re:Kamoso - Problemi installazione
« Risposta #17 il: 06 Novembre 2011 ore 10:08 »
Scusate il ritardo...

Stamani ho impostato come ultimo sorgente dei repository in /etc/pacman.conf il "testing".
Ho poi lanciato il comando: sudo pacman -Syyu

Non trovo Kamoso-git...

Lascio stare perchè il sistema in questione è il mio principale e non me la sento di passarlo in unstable...
Grazie a tutti delle risposte...

Se a qualcuno venisse in mente un altro programma da poter installare "facilmente"... lo proverei volentieri...

Saluti a tutti!





Offline jmc

  • *
  • Post: 1354
  • Reputazione: 95
    • Mostra profilo
    • The Chakra Project
Re:Kamoso - Problemi installazione
« Risposta #18 il: 06 Novembre 2011 ore 10:24 »
Veramente il repository unstable lo puoi aggiungere alla fine di /etc/pacman.conf, in modo che sia sempre l'ultima scelta per pacman, e che preferisca i repository "normali". A quel punto puoi installare selettivamente i pacchetti da unstable, come con "sudo pacman -S kamoso-git" o, ancora più esplicitamente, "sudo pacman -S unstable/kamoso-git". Non corri nessun rischio. :)

 

Template by Homey | Sito ufficiale | Disclaimer