Autore Topic: CUPS PROBLEMA non va errore  (Letto 5553 volte)

Offline draghetto88

  • *
  • Post: 121
  • Reputazione: -65
    • Mostra profilo
CUPS PROBLEMA non va errore
« il: 11 Giugno 2011 ore 03:52 »
ho installato la devolement di chakra 2011  la iso ma ho anche installato cups e gutenprint tutti non vanno non so se  è la iso ho dovevo scaricare la DVD x86_x64.Ho un 64 bit notebook io
OS:Arch LInux
Linux archlinux 3.6.10-1-ARCH
Archittettura:x86_64

Offline draghetto88

  • *
  • Post: 121
  • Reputazione: -65
    • Mostra profilo
Re: CUPS PROBLEMA non va errore
« Risposta #1 il: 11 Giugno 2011 ore 03:56 »
Impossibile connettersi all'host localhost: Connessione rifiutata.
OS:Arch LInux
Linux archlinux 3.6.10-1-ARCH
Archittettura:x86_64

Offline leozzo

  • *
  • Post: 180
  • Reputazione: 12
    • Mostra profilo
Re: CUPS PROBLEMA non va errore
« Risposta #2 il: 11 Giugno 2011 ore 04:48 »
Ciao!!
Hai seguito questa guida per configurare cups?
http://chakra-project.org/wiki/index.php/Set_Up_Your_Printer/it

Offline blupenguin

  • *
  • Post: 366
  • Reputazione: 23
    • Mostra profilo
Re: CUPS PROBLEMA non va errore
« Risposta #3 il: 11 Giugno 2011 ore 06:23 »
In realtà la guida di chakra sulla configurazione di cups secondo me è insufficiente a risolvere i problemi di configurazione delle stampanti, meglio dare un'occhiata anche alle guide di arch, io con la mia stampante ho risolto seguendo quelle.

La connessione via browser a cups l'hai fatta con l'indirizzo localhost:631 ?

Prova anche ad aggiungere cups ai demoni in avvio inserendolo nel tuo /etc/rc.conf

Offline draghetto88

  • *
  • Post: 121
  • Reputazione: -65
    • Mostra profilo
Re: CUPS PROBLEMA non va errore
« Risposta #4 il: 16 Giugno 2011 ore 06:05 »
mi viene errore su http://localhost:631/admin/    Aggiungi stampante Errore Impossibile aggiungere la stampante: Vietato

non riesco ad agggiungere la mia stampante epson stylus DX4800 cups installato e tutto hal anche ma quando vado su localhost:631 aggiungi stampante mi viene questo errore
OS:Arch LInux
Linux archlinux 3.6.10-1-ARCH
Archittettura:x86_64

Offline draghetto88

  • *
  • Post: 121
  • Reputazione: -65
    • Mostra profilo
Re: CUPS PROBLEMA non va errore
« Risposta #5 il: 16 Giugno 2011 ore 06:22 »
ok fatto ora sono 30 minuti che sta cercando la stampante

Aggiungi stampante

 Ricerca stampanti...

Stampanti locali:   
Stampanti di rete rilevate:   
Altre stampante di reti:   
                                       continua

e qua si blocca però non trova la presa USB

ho installato tutti i pacchetti cups,hal,libcups,ecc,foomatic,foomatic-db,engine,non free, poi sono andato su kuser per dare i permessi al mio account per la stampante come facevo su kubuntu ed mandriva. Non riesco ad fare apparire la stampante epson stylus DX4800 non so cosa fare ora su chakra, ho aggiungo il demone cups all'avvio
OS:Arch LInux
Linux archlinux 3.6.10-1-ARCH
Archittettura:x86_64

Offline generalekamikaze

  • *
  • Post: 42
  • Reputazione: 0
    • Mostra profilo
Re:CUPS PROBLEMA non va errore
« Risposta #6 il: 07 Settembre 2011 ore 00:17 »
Io ho lo stesso problema, ho seguito l'installazione da quì:
http://chakra-project.org/wiki/index.php/Set_Up_Your_Printer/it

Ma Cups dice:

Codice: [Seleziona]
Aggiungi stampante Errore

Offline enzolatina

  • *
  • Post: 609
  • Reputazione: 18
    • Mostra profilo
Re:CUPS PROBLEMA non va errore
« Risposta #7 il: 07 Settembre 2011 ore 00:27 »
non so se vale pure per chakra, ma su archlinux ho avuto un problema simile che ho risolto mettendo il blacklist il modulo usblp...vedi se anche da te viene caricato, prova a scaricarlo e vedi se risolvi....
noi siamo ****linux, ogni resistenza è inutile, sarete assimilati
linuxuser:408768 http://linuxcounter.net

Offline enzolatina

  • *
  • Post: 609
  • Reputazione: 18
    • Mostra profilo
Re:CUPS PROBLEMA non va errore
« Risposta #8 il: 07 Settembre 2011 ore 00:31 »
rieccomi, una giratina con sangoogle mi ha fatto arrivare sul sito gutemprint che dice che quella stampante non la conosce per niente, sul sito della brother italia che come driver per quella macchina fornisce solo win e mac, e sul forum inglese di ubuntu dove uno dice che i driver della 195 funzionano benissimo con la 197 che hai tu......prova e vedi che succede...
noi siamo ****linux, ogni resistenza è inutile, sarete assimilati
linuxuser:408768 http://linuxcounter.net

Offline -luk-

  • *
  • Post: 59
  • Reputazione: 0
    • Mostra profilo
Re:CUPS PROBLEMA non va errore
« Risposta #9 il: 30 Novembre 2011 ore 12:34 »
Confermo perchè su ubuntu ho usato i driver della 195 senza problemi.
Comunque siete riusciti a risolvere per chakra? Anch'io ho la 197c e non so che fare... Devo per forza  usare ndiswrapper per farla funzionare?

Offline jmc

  • *
  • Post: 1354
  • Reputazione: 95
    • Mostra profilo
    • The Chakra Project
Re:CUPS PROBLEMA non va errore
« Risposta #10 il: 30 Novembre 2011 ore 14:32 »
Ci sono diversi pacchetti per stampanti Brother in CCR: di quali avete bisogno? Come si chiamano su Ubuntu?

Offline -luk-

  • *
  • Post: 59
  • Reputazione: 0
    • Mostra profilo
Re:CUPS PROBLEMA non va errore
« Risposta #11 il: 30 Novembre 2011 ore 19:41 »
Sto provando ad installare da packer dcp195c(Sperando che sia compatibile con la 197c)

ma non capisco com'è che non me lo installa.
Codice: [Seleziona]
[luca@chakra ~]$ packer -S dcp195c

Aur Targets    (2): tcsh dcp195c

Proceed with installation? [Y/n]
tar: Questo non sembra un archivio tar

gzip: stdin: unexpected end of file
tar: Child returned status 1
tar: Error is not recoverable: exiting now
/usr/bin/packer: line 262: cd: tcsh: File o directory non esistente
No PKGBUILD found in directory.
[luca@chakra ~]$ packer -S tcsh

Aur Targets    (1): tcsh

Proceed with installation? [Y/n]
tar: Questo non sembra un archivio tar

gzip: stdin: unexpected end of file
tar: Child returned status 1
tar: Error is not recoverable: exiting now
/usr/bin/packer: line 262: cd: tcsh: File o directory non esistente
No PKGBUILD found in directory.
[luca@chakra ~]$

Non capisco non riesce ad estrarlo?

comunque appena entro su ubuntu scrivo il nome del pacchetto.

Offline bmax84

  • *
  • Post: 377
  • Reputazione: 15
    • Mostra profilo
Re:CUPS PROBLEMA non va errore
« Risposta #12 il: 30 Novembre 2011 ore 20:47 »
per prima cosa installa tcsh da CCR

ccr tcsh

poi installa dcp195c da AUR

packer -S dcp195c

PS se hai una macchina ad architettura a 64 bit il pacchetto non funziona, bisogna modificare il pkgbuild.
Se fosse cosi dillo che lo modifico e lo metto su ccr.

Offline -luk-

  • *
  • Post: 59
  • Reputazione: 0
    • Mostra profilo
Re:CUPS PROBLEMA non va errore
« Risposta #13 il: 30 Novembre 2011 ore 20:54 »
Codice: [Seleziona]
[luca@chakra ~]$ sudo packer -S tcsh
Password:

Aur Targets    (1): tcsh

Proceed with installation? [Y/n]
tar: Questo non sembra un archivio tar

gzip: stdin: unexpected end of file
tar: Child returned status 1
tar: Error is not recoverable: exiting now
/usr/bin/packer: line 262: cd: tcsh: File o directory non esistente
No PKGBUILD found in directory.

C'avevo già provato ma stesso problema.

e comunque non ho una 64 bit.
Codice: [Seleziona]
[luca@chakra ~]$ arch
i686

Offline bmax84

  • *
  • Post: 377
  • Reputazione: 15
    • Mostra profilo
Re:CUPS PROBLEMA non va errore
« Risposta #14 il: 30 Novembre 2011 ore 21:00 »
allora scarica tcsh da ccr...

ho messo il pacchetto dcp195c su ccr.
Scaricalo da li

edit: non riesci a scaricare da CCR? ho capito bene?

se si assicurati di aver installato i pacchetti base.
sudo pacman -Sy base-devel
« Ultima modifica: 30 Novembre 2011 ore 21:08 da bmax84 »

 

Template by Homey | Sito ufficiale | Disclaimer