Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - pico

Pagine: 1 ... 7 8 [9]
121
Guide / Re:Steam per Linux
« il: 09 Marzo 2013 ore 15:40 »
Si, potrebbe essere la partizione in NTFS

Ma prima, prova a creare una cartella /media/dati/steam e indica questa cartella per contenere i giochi...

Grazie per aver risposto subito.
Avevo già provato e ora l'ho fatto di nuovo per sicurezza, anche dopo aver cambiato i permessi alla partizione se creo una cartella Steam e poi gli dico di utilizzare quella mi dice "La nuova cartella della libreria di Steam deve trovarsi su un filesystem montato con permessi di esecuzione"...peccato lo sia già!
Se invece aggiungo direttamente la cartella della partizione, sembra funzionare ma poi mi dice che la cartella deve essere vuota...
Ho anche provato a dare
Codice: [Seleziona]
sudo chmod -R 777 /media/dati/Steamma non cambia nulla.
Temo sia proprio l'NTFS.....o bisogna trovare un altro modo di dirgli che i permessi sono giusti...

122
Guide / Re:Steam per Linux
« il: 09 Marzo 2013 ore 14:50 »
Ciao a tutti e grazie per l'ottima guida!

Uso steam da qualche settimana , sono riuscito a farlo funzionare senza problemi e a giocare a Team Fortress 2 sul pinguino con una certa soddisfazione!  ;D

Ho poi deciso di disinstallare tutto perchè la partizione che uso per chakra è piccola e TF2 mi occupava troppo spazio. Ora l'ho installato di nuovo ma volevo provare ad utilizzare la partizione dati per far stare tutto un po' più comodo.
Nelle impostazioni di steam c'è la possibilità di aggiungere nuove cartelle per la libreria oltre a quella standard. Così ho creato una cartella Steam nella partizione /media/dati e ho provato ad aggiungerla, ma mi dice che non è possibile aggiungere cartelle che si trovano su una partizione senza permessi di esecuzione.
Così ho dato
Codice: [Seleziona]
sudo chmod -R 777 /media/dati/
per dare i permessi alla partizione.
Ora se provo ad aggiungere la cartella Steam mi da lo stesso errore di prima. Se provo ad aggiungere direttamente /media/dati ci pensa un po' (la cpu lavora un po' ma non so bene cosa faccia) e poi mi dice che è possibile aggiungere solo una cartella vuota (ho altri file nella partizione dati).
Qualcuno ha altre idea? Può darsi che il problema sia che la partizione è in NTFS e funzioni solo con EXT?
Grazie per l'aiuto  ;)

123
Bundle / Re:Richiesta nuovo Bundle: torrent-search
« il: 13 Novembre 2012 ore 10:11 »
Premendo Alt+F2 e poi digitando torrent-search (o scrivendo torrent-search nel terminale) ti funziona?

Se si basta che ti crei un lanciatore nel menu e come comando metti:         torrent-search

Spero di essere stato d'aiuto  :)

124
Bundle / Re:Richiesta nuovo Bundle: torrent-search
« il: 12 Novembre 2012 ore 17:07 »
Grazie mille!!!!!!!!!!!!  :beer:

In realtà preferisco poterlo installare da CCR invece di dover usare i Bundle, semplicemente cercavo di rispettare la filosofia di chakra di mantenere per quanto possibile un sistema qt-puro  ;)

L'ho installato e funziona benissimo, grazie ancora e complimenti per la rapidità, la comunità di chakra e davvero sorprendente!!!

125
Bundle / Re:Richiesta nuovo Bundle: torrent-search
« il: 12 Novembre 2012 ore 15:45 »
Grazie per la risposta!

Dunque ho provato ad installare tribler sia da ccr che con un bundle di una versione più vecchia ma non parte.
Mi spiego: anche con ccr l'installazione va a buon fine ma quando avvio il programma inizia a caricarsi poi non succede nulla. Facendolo partire da terminale mi dice: Starting tribler... E poi non succede nula. Probabilmente sbaglio qualcosa di stupido ma non capisco cosa  :-\

Riguardo a caricare torrent-search su CCR lo farei volentieri ma (a parte un po' il tempo) non penso di essere in grado di farlo: non so bene come funzionano i file pkgbuild  :-[
Per dirne una, anche scaricando il tar.gz dal sito e facendo partire l'installer in python non sono riuscito a farlo funzionare, credo per la mancanza di qualche dipendenza ma non capisco quale.
Posso provare a documentarmi un po' se mi date qualche riferimento su come funzionano CCR i file pkgbuild ecc, ma non vorrei fare più danni che altro  ;D

Cmq provo magari a fare richiesta sul forum internazionale nel frattempo.

Grazie per la disponibilità!

126
Bundle / Richiesta nuovo Bundle: torrent-search
« il: 12 Novembre 2012 ore 03:00 »
Salve a tutti e grazie in anticipo per il vostro aiuto.
Spero di scrivere il post nella sezione giusta.

Volevo sapere se fosse possibile aggiungere il programma torrent-search (qui il link alla home page http://torrent-search.sourceforge.net/home) ai bundle disponibili.

Essendo un programma basato su gtk credo sia meglio aggiungerlo come bundle piuttosto che tramite CCR.

Per chi non lo conoscesse, si tratta di un utile e completo programma di ricerca per file torrent, ricerca automatica tra i più diffusi siti di torrent (costantemente aggiornati) e vari metodi per filtrare i risultati. Al momento lo trovo uno dei più comodi e leggeri programmi che ho provato.

Se conoscete valide alternative native in qt sarò ben felice di provarle (ho provato la ricerca di qbitorrent ma non mi soddisfa  ;D)

Grazie per l'aiuto!  :beer:

127
Dimmi in che passaggio è necessario installare libgl e modifico io la guida  :)

Scusa il ritardo  ;D

Allora al momento non riesco a caricare la pagina del wiki, cmq se noti quando ti fa installare i driver proprietari ti fa dare il comando per rimuovere libgl, insieme ad ati-dri e a xf86-video-qualcos, scusa non ricordo esattamente.

Quando invece fa reinstallare gli open, fa reinstallare solo xf86-..., che se non ricordo male si portano dietro ati-dri come dipendenza ma non libgl. Quindi direi subito prima di quel comando.

Se non erro anche la guida in inglese non lo riporta. Può darsi ci sia un motivo, ma la mia esperienza prova che il pacchetto serve  8)

Per informazione: ho rimesso i proprietari e tutto è tornato a posto, senza bisogno di caricare nessun modulo. Aspetto kde 4.10 per avere un po' di miglioramenti come annunciato!  :beer:

128
Ho provato a seguire le istruzioni riportate qua ma senza successo:

http://chakra-linux.org/wiki/index.php/Frequently_Encountered_Problems/it#KDM_non_accetta_il_login_.2F_KDE_non_si_avvia_e_ritorna_a_KDM

L'opzione Kde:failsafe non funziona, esattamente come quella normale, inizia a caricare il DE per poi tornare dopo pochi istanti alla schermata di login.

Avevo avuto lo stesso problema con lightdm, risolto resettandone le impostazioni. E' possibile fare una cosa simile qua?

Grazie per l'aiuto  :(

EDIT: Risolto installando libgl. Errore mio, avevo dimenticato di reinstallarlo....anche se nella giuda non è scritto esplicitamente, forse sarebbe da correggere...

129
Ciao a tutti!
Allora finalmente dopo tanta attesa oggi ho potuto aggiornare....è andata bene ma non benissimo purtroppo  :P
Dunque premetto che usavo i catalyst-legacy e temevo qualche problema: ho fatto l'aggiornamento e sembrava tutto a posto; riavvio, faccio il login...funziona tutto ma la grafica è abbastanza scattosa...qualcosa non va. Inoltre il pc non riusciva a spegnersi ma si bloccava e dovevo forzare l'arresto.
Cercando un po' su google ho trovato questa guida

http://fasterindesign.altervista.org/arch-linux-riavii-disastrosi-e-systemd.html

in cui si parla di un modulo da far caricare a systemd. Non essendomi molto chiaro il tutto, ho preferito prima ritornare agli open per vedere se il tutto funzionava bene e poi eventualmente rimettere i driver proprietari.
Li ho quindi installati seguendo la guida del wiki....tutto sembra funzionare.....KDM si avvia....metto la password....ritorno a KDM  >:(
In sostanza non riesco a fare il login (la password è giusta, schiacciando Ctrl+Alt+F1 riesco a fare il login in modalità testuale); ho provato a reinstallare kde-workspace da chroot ma non è cambiato nulla.
Come posso risolvere?

Riguardo invece al modulo per i catalyst, cosa mi sapete dire?

Grazie mille in anticipo  8)

130
Grazie per il chiarimento  :beer:

131
Salve a tutti e grazie in anticipo dell'aiuto!

Ho da poco reinstallato chakra e sono rimasto molto soddisfatto dei progressi fatti! Inoltre seguendo la guida del wiki sono riuscito ad installare senza problemi i driver Ati proprietari (Catalyst).
Volevo quindi solo un piccolo chiarimento: l'aggiornamento di questo week-end (systemd, kde 4.9.2 ecc) potrebbe dar luogo a problemi (per cui sarebbe meglio tornare temporaneamente ai driver open) oppure no?
Stessa domanda per quanto riguarda e4rat.

Grazie mille!

Pagine: 1 ... 7 8 [9]
Template by Homey | Sito ufficiale | Disclaimer