Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - peter46

Pagine: 1 [2] 3 4 ... 9
16
Ciao, ho cercato nel forum ma non ho trovato per risolvere il problema,

sono circa 3 giorni che cerco di aggiornare ma non riesco perchè mi dice che dei pacchetti sono da rimuovere perchè vanno in conflitto con altri, ho aspettato per vedere se il problema si risolve ma niente, ho dato un "mirror-check, seguito da un sudo pacman -Syu" ma nulla, ho provato a cancellare a mano un pacchetto ma mi dice che poi ne devo cancellare un'altro.

Non sono molto esperto e non vorrei creare danni al sistema cancellando cose che non conosco.

Questi sono gli ouptut ai comandi dati da terminale

Codice: [Seleziona]
[pietro@chakra-pc ~]$ sudo pacman -Syu
Password:
:: Sincronizzazione dei database in corso...
 lib32 è aggiornato
 core è aggiornato
 platform è aggiornato
 desktop è aggiornato
 apps è aggiornato
 games è aggiornato
 extra è aggiornato
 testing è aggiornato
:: Aggiornamento del sistema in corso...
attenzione: python2-dateutil: la versione installata (1:1.5-1) è più recente di quella presente in apps (2.2-1)
risoluzione delle dipendenze in corso...
ricerca dei conflitti in corso...
attenzione: rimozione di 'gcc-libs' dalla lista dei pacchetti perché va in conflitto con 'gcc-libs-multilib'
attenzione: rimozione di 'gcc' dalla lista dei pacchetti perché va in conflitto con 'gcc-multilib'
:: binutils e binutils-multilib vanno in conflitto. Vuoi rimuovere binutils-multilib? [s/N] s
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)
:: gcc-fortran: richiede gcc=4.9.0-8
[pietro@chakra-pc ~]$ sudo pacman remove gcc-libs
errore: non è stata specificata nessuna operazione (usa -h per un aiuto)
[pietro@chakra-pc ~]$ sudo pacman -Rs gcc-libs
errore: il seguente pacchetto non è stato trovato: gcc-libs
[pietro@chakra-pc ~]$ sudo pacman -Rs binutils-multilib
controllo delle dipendenze in corso...
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)
:: gcc-multilib: richiede binutils-multilib>=2.23
[pietro@chakra-pc ~]$ sudo pacman -Rdd binutils-multilib

Pacchetti (1): binutils-multilib-2.23.2-6

Dimensione totale dei pacchetti rimossi:   19,35 MiB

:: Vuoi rimuovere questi pacchetti? [S/n] s
(1/1) rimozione in corso di binutils-multilib                            [########################################] 100%
[pietro@chakra-pc ~]$ sudo pacman -Syu
:: Sincronizzazione dei database in corso...
 lib32 è aggiornato
 core è aggiornato
 platform è aggiornato
 desktop è aggiornato
 apps è aggiornato
 games è aggiornato
 extra è aggiornato
 testing è aggiornato
:: Aggiornamento del sistema in corso...
attenzione: python2-dateutil: la versione installata (1:1.5-1) è più recente di quella presente in apps (2.2-1)
risoluzione delle dipendenze in corso...
ricerca dei conflitti in corso...
attenzione: rimozione di 'gcc-libs' dalla lista dei pacchetti perché va in conflitto con 'gcc-libs-multilib'
attenzione: rimozione di 'gcc' dalla lista dei pacchetti perché va in conflitto con 'gcc-multilib'
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)
:: gcc-fortran: richiede gcc=4.9.0-8
[pietro@chakra-pc ~]$

Ciao Pietro

17
Grazie ad entrambi. Fatto tutto bene.

Ciao Pietro  :beer:  :beer:

18
Ciao, ho fatto ricerche in rete ma non ho nulla che mi aiuti.

Ho installata Chakra "Curie" che uso con molta soddisfazione, qualche problemino iniziale (che con il Vostro aiuto ho risolto) per installare e configurare quello che mi serviva, sempre aggiornata dopo gli aggiornamenti nessun problema se non per il fatto che gli effetti grafici funzionavano tutti e da un pò di tempo certi non vanno (esempio il cubo). Mia scheda video ATI Mobility Radeon HD 5850.

La mia domanda; ho visto che è stata rilasciata Chakra-2014.05-Descartes, scaricata e provata su virtualbox dove ho visto che la schermata iniaziale cambia e penso altre cose.

Come posso aggiornare Chakra che ho installato sul pc senza dover formattare e installare nuovamente.

Anche se intervengo poco vi seguo giornalmente.

Ciao da Pietro.  :beer:

19
no, sul fisso non ho risolto ma non posso darvi gli eventuali messaggi di errore perchè il pc serviva, non ha il dual boot e ho installato altra distro. Appena si libera il pc però voglio ritentare nuovamente con Chakra.  >:(

Ciao Pietro

20
Si, lo so che il cancelletto abilita o disabilita la stringa ma li avevo postati perchè erano i server vecchi che avevo dentro al file mirrorlist se a qualcuno potevano interessare.

Per completezza di informazioni ho aggiornato il portatile e tutto è andato a buon fine. Ho aggiornato il fisso e dopo l'aggiornamento e un riavvio ho avuto una schermata nera, la grafica era sparita. la scheda video una ATI HD 7850 - 2 gb, processore i5 - 16 gb di ram. non posso fornire nessuna schermata di errore in quanto ho dovuto installare il sistema prima esistente sul fisso in quanto il pc serve.

ciao pietro

21
Ciao, ringrazio per l'aiuto, ho risolto.

ho modificato i server anche sul portatile anche se continuavano a darmi aggiornamenti, se può interessare questi sono i server del mio portatile + quelli che mi sono stati indicati di aggiungere.

Codice: [Seleziona]
# mirrorlist generated by rankmirrors during chakra installation
# the original file was saved to /etc/pacman.d/mirrorlist.pacsave

#Server = http://ftp.halifax.rwth-aachen.de/chakra/$repo/x86_64
#Server = http://ftp.ciril.fr/pub/linux/chakra/$repo/x86_64
#Server = http://www-ftp.lip6.fr/pub/linux/distributions/chakra/$repo/x86_64

Ciao grazie.-

22
Ciao, ho installato Chakra "curie" dopo averlo provato sul portatile anche sul fisso di casa in uso alla famiglia.  Installazione andata a buon fine, collegato ad internet ma non riesco ad aggiornare il sistema perchè ogni volta che provo a sincronizzare i repository mi da questo errore

Codice: [Seleziona]
[pietro@chakra-pc ~]$ sudo pacman -Syu
:: Sincronizzazione dei database in corso...
errore: impossibile scaricare il pacchetto 'lib32.db' da mirror.rit.edu : The requested URL returned error: 404 Not Found
errore: impossibile aggiornare lib32 (si è verificato un errore della libreria di download)
errore: impossibile scaricare il pacchetto 'core.db' da mirror.rit.edu : The requested URL returned error: 404 Not Found
errore: impossibile aggiornare core (si è verificato un errore della libreria di download)
errore: impossibile scaricare il pacchetto 'platform.db' da mirror.rit.edu : The requested URL returned error: 404 Not Found
errore: impossibile aggiornare platform (si è verificato un errore della libreria di download)
errore: impossibile scaricare il pacchetto 'desktop.db' da mirror.rit.edu : The requested URL returned error: 404 Not Found
errore: impossibile aggiornare desktop (si è verificato un errore della libreria di download)
errore: impossibile scaricare il pacchetto 'apps.db' da mirror.rit.edu : The requested URL returned error: 404 Not Found
errore: impossibile aggiornare apps (si è verificato un errore della libreria di download)
errore: impossibile scaricare il pacchetto 'games.db' da mirror.rit.edu : The requested URL returned error: 404 Not Found
errore: impossibile aggiornare games (si è verificato un errore della libreria di download)
errore: impossibile scaricare il pacchetto 'extra.db' da mirror.rit.edu : The requested URL returned error: 404 Not Found
errore: impossibile aggiornare extra (si è verificato un errore della libreria di download)
errore: impossibile sincronizzare i database
errore: inizializzazione non riuscita (si è verificato un errore della libreria di download)
[pietro@chakra-pc ~]$

Ciao Pietro

23
No, non ho fatto il downgrade di mesa e/o di xf86-video-ati anche perchè non so come si faccia.
Comunque posso aspettare, non è una cosa basilare, il sistema funziona molto bene e le temperature che sono quelle a cui presto un occhio di riguardo sono sempre nella norma.

Grazie, ciao Pietro.-

24
nessuna idea del   ???

ciao pietro


25
Se dovessi abilitare i repository "testing", il problema si potrebbe risolvere oppure incasino ulteriormente.

Ciao Pietro

26
ciao, scheda video ati HD 5850, driver grafici open.

Ciao Pietro

27
Ciao a tutti, come da titolo oggi ho aggiornto il computer circa 350 MB. Spariti effetti 3D (cubo ecc.)

Uso Chakra "Curie", con driver grafici open prima funzionanti oggi no. Ho provato a configurare Kwin ma senza
esito. questo è dovuto all'aggiornamento o altre cause.

Ciao pietro'
 

28
Schede Video, Monitor e Audio / Re:Scheda video ati hd5850
« il: 09 Marzo 2014 ore 12:06 »
Okay, grazie.-

Ciao Pietro

29
Schede Video, Monitor e Audio / Re:Scheda video ati hd5850
« il: 08 Marzo 2014 ore 23:21 »
nessuna idea.  ???

30
Ciao, mi scuso per il ritardo alla risposta, ma come ho già detto sono un papà a tempo pieno e purtroppo il tempo che posso dedicare alla mia mania/passione è sempre molto risicato.

Grazie a "dinolib" per la sua tempestiva risposta, ho controllato il plugin DownloadHelper e ho scoperto che nelle preferenze dopo avere abilitato delle voci il download da youtube funziona. per quanto riguarda come importare dei pacchetti da "Aur" a "CCR", cercherò nel forum per trovare le tue indicazioni sul come fare e cercherò con le mie scarse conoscenza di farlo.

Grazie a "FranzMari" per l'indicazione di come scaricare da konsole, installato provato funziona.

Per quel che mi riguarda la faccenda è risolta anche se non è stato installato il programma 4K Video Downloader.-

Ciao Pietro.-

Pagine: 1 [2] 3 4 ... 9
Template by Homey | Sito ufficiale | Disclaimer