Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - Bandolero

Pagine: [1]
1
PKGBUILD / Devede
« il: 17 Novembre 2017 ore 20:34 »
Volevo cimentarmi in video editing (sono sempre il cuGGino di qualcuno) ma ottengo questo:

Codice: [Seleziona]
0 ccr/devede 3.23.0-2
    A program to create VideoDVDs and CDs

Type numbers to install. Separate each number with a space.
Numbers: 0
warning: devede is flagged out of date

Ccr Targets    (1): devede

Proceed with installation? [Y/n] y
uRL: https://chakralinux.org/ccr/packages/de/devede/devede.tar.gz
Edit devede PKGBUILD with $EDITOR? [Y/n] n
==> Creazione del pacchetto: devede 3.23.0-2 (ven 17 nov 2017, 20.31.52, CET)
==> Controllo delle dipendenze durante l'avvio in corso...
==> Controllo delle dipendenze durante la compilazione in corso...
==> Download dei sorgenti in corso...
  -> Download di devede-3.23.0.tar.bz2 in corso...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found
==> ERRORE: Impossibile scaricare devede-3.23.0.tar.bz2
    L'operazione sta per essere interrotta...
The build failed.

Non sono riuscito neanche ad istallare da AUR.
Anyone?

 :(


Creato mirror sul nuovo forum: https://community.chakralinux.org/t/devede-ccr-not-up-to-date/6904

2
Pacchetti / virtualbox problemi con l'aggiornamento
« il: 01 Maggio 2017 ore 17:49 »
Buonasera a tutti, segnalo problemi riguardanti il modulo virtualbox-ext-oracle, necessario per gestire le porte USB sul client, dopo l'ultimo aggiornamento:

Codice: [Seleziona]
18950K .......... .......... .......... .......... .......... 99% 19,1M 0s
 19000K .......... .......... .......... .......... .......... 99% 4,93M 0s
 19050K .......... .......... .......... .......... .......... 99% 5,54M 0s
 19100K .                                                     100% 2075G=4,7s

2017-05-01 17:41:04 (3,97 MB/s) - "Oracle_VM_VirtualBox_Extension_Pack-5.1.22.vbox-extpack" salvato [19559514/19559514]


errore: l'esecuzione del comando non è riuscita correttamente

L'installazione si blocca senza avvisi dopo la riga "2017.... salvato... ecc", premendo un tasto compare l'errore.

Saluti,
B.




3
PKGBUILD / google-chrome non passa il controllo di validità
« il: 02 Aprile 2017 ore 20:52 »
 
Codice: [Seleziona]
google-chrome-stable_57.0.2987.110_amd64.deb ... NON RIUSCITO
Uso Google-chrome per Netflix, da un paio di settimane non si aggiorna... succede solo a me?

Updated 04/04/17: si è installato, grazie, chiudo.

4
CCR / fsearch, equivalente di everything search
« il: 18 Dicembre 2016 ore 09:43 »
Questo dovrebbe essere... molto interessante!

https://github.com/cboxdoerfer/fsearch

5
Pacchetti / [RISOLTO] aMule non parte più dopo upgrade a Plasma 5.7.4
« il: 18 Settembre 2016 ore 10:42 »
messaggio di errore:

Codice: [Seleziona]
Istruzione non consentita (core dump creato)
Quello che ho provato a fare:

- disinstallare/reinstallare amule
- installare amule-git
- reinstallare le wxgtk

Sempre stesso risultato. Prima dell'upgrade funzionava senza problemi.

 :beer:

6
Ho esitato molto prima di aprire questo thread, prima di tutto perché per l'utilizzo dei driver Catalyst se ne parla ovunque, e poi perché pensavo si risolvesse con qualche aggiornamento.

Visto che però la situazione perdura da mesi, vorrei condividere per capire se sia un problema effettivamente condiviso.

La situazione è cominciata con l'aggiornamento ai Catalyst 15.5 e kernel della serie 4.1 (credo fosse all'epoca), e perdura con i 15.9 e kernel 4.2.

L'incompatibilità della libreria in oggetto con gli ultimi kernel è confermata nell'AUR di Arch: https://aur.archlinux.org/packages/lib32-catalyst-utils/
dove si consiglia di usare il kernel lts, cosa che non mi sono spinto a provare perché lo considero un hack piuttosto sporco.

Per capire l'errore ecco l'output di glxinfo32 | grep OpenGL

Codice: [Seleziona]
$ glxinfo32 | grep OpenGL
libGL error: open uki failed (Operation not permitted)
libGL error: reverting to (slow) indirect rendering
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: AMD Radeon R9 200 Series                           
OpenGL version string: 2.1 (4.5.13399 Compatibility Profile Context 13.251)
OpenGL shading language version string: (null)
OpenGL extensions:

E l'iniziale output di Steam:

Codice: [Seleziona]
$ steam
Running Steam on chakra 2015.11 64-bit
STEAM_RUNTIME is enabled automatically
Installing breakpad exception handler for appid(steam)/version(1451690000)
libGL error: open uki failed (Operazione non permessa)
libGL error: reverting to (slow) indirect rendering
Installing breakpad exception handler for appid(steam)/version(1451690000)
Installing breakpad exception handler for appid(steam)/version(1451690000)
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 78: saw unknown, expected number
libGL error: open uki failed (Operazione non permessa)
libGL error: reverting to (slow) indirect rendering
[0110/112943:ERROR:main_delegate.cc(777)] Could not load cef_extensions.pak
[0110/112943:ERROR:browser_main_loop.cc(203)] Running without the SUID sandbox! See https://code.google.com/p/chromium/wiki/LinuxSUIDSandboxDevelopment for more information on developing with the sandbox on.
Installing breakpad exception handler for appid(steamwebhelper)/version(20151214111542)
Installing breakpad exception handler for appid(steamwebhelper)/version(1450091742)
[0110/112943:ERROR:main_delegate.cc(777)] Could not load cef_extensions.pak
Error: OpenGL GLX context is not using direct rendering, which may cause performance problems.

In particolare Steam riconosce erroneamente nella mia scheda grafica, una non troppo vecchia AMD R9 280, solo un opengl 2.1 e per Metro Last Light mi ridà l'errore che serve almeno un Opengl 3.2, mentre per altri giochi come Team Fortress 2 dà l'errore che manca l'entry point 'glColorMaskIndexedEXT!'

Naturalmente entrambi i giochi funzionavano perfettamente con le configurazioni Catalyst precedenti ai driver 15.5.

Con i driver liberi nessun problema, se non la difficoltà di un framerate decente in fullhd.

Per la parte 64 bit non sembrano esserci problemi, Plasma 5 funziona in compositing in modo eccellente, e i demo Unigine funzionano bene.

In definitiva, da circa sei mesi non è possibile usare Steam, e altre applicazioni 32 bit che sfruttino l'accelerazione 3d, al massimo delle capacità dell'hardware AMD.

Aggiornamento: Ho trovato un thread analogo nel forum internazionale, anche lì senza soluzione:
https://chakraos.org/forum/viewtopic.php?id=14081

Grazie per l'attenzione.



7
PKGBUILD / gioco vdrift-svn non funzionante
« il: 05 Gennaio 2016 ore 17:44 »
Volevo provare il gioco vdrift  (http://vdrift.net/ ) presente in ccr, ma dà questo errore:

Codice: [Seleziona]
==> ERRORE: Manca la funzione package() in /tmp/ccrbuild-1000/vdrift-svn/vdrift-svn/PKGBUILD

Qualcuno potrebbe correggere il pacchetto?
Grazie,

8
CCR / iFuse e iOs 7
« il: 30 Luglio 2014 ore 09:03 »
Con l'uscita di ios7 sugli iPhone (ormai presente sul 90% degli apparecchi), libimobiledevice dovrebbe essere aggiornata alla 1.1.6, altrimenti non si riesce ad accedere alle cartelle del telefono (o ipod, o ipad).

Avevo provato la compilazione manuale, ma sono incappato in un dependence hell.

Sarebbe bello avere una versione ccr di ifuse che contenesse le ultime versioni git delle librerie... Qualcuno con adeguate skill?

 ;D

** chiedo scusa per il post nella sezione sbagliata, chiedo gentilmente lo spostamento su CCR **

9
PKGBUILD / Topic: driver catalyst beta in ccr com powerXpress
« il: 28 Agosto 2013 ore 15:35 »
Ho trovato in ccr la presenza di un package "bleding edge" per i driver catalyst, con supporto alle schede ibride attivato. Qualcuno ha esperienza dell'utilizzo di questo package?

http://www.chakra-project.org/ccr/packages.php?ID=5099

"AMD/ATI testing/beta drivers with powerXpress support, 13.8 beta 2. catalyst-hook + catalyst-utils + lib32-catalyst-utils. Radeons HD 2 3 4 xxx ARE NOT SUPPORTED"

Vorrei provarli, ma non ho trovato esperienze di utilizzo in rete.

10
Connessioni e Reti / rete bloccata dopo sospensione
« il: 09 Marzo 2013 ore 20:47 »
Da un pò di tempo, perchè per molto tempo non avevo questo problema, mi succede questo: A VOLTE (non sempre) tornando dalla sospensione, la rete cablata, collegata con il cavo, ip statico, non funziona.

anche disattivandola e riattivandola continua a non funzionare.

provando a passare in dhcp, non riceve l'indirizzo mentre con un ip statico si ricollega ma non naviga.

risolvo solo con un reboot, il che annulla il vantaggio di usare la sospensione.

 :'(

11
Connessioni e Reti / wake on lan
« il: 11 Febbraio 2013 ore 23:43 »
da qualche aggiornamento a questa parte, il mio wake on lan ha smesso di funzionare  :-\

la configurazione che avevo fatto è andat abene per un sacco di tempo, e cioè:
Codice: [Seleziona]
[Unit]
Description=Esecuzione Automatica
[Service]
Type=oneshot
ExecStart=/usr/sbin/ethtool -s eth0 wol g
TimeoutSec=0
StandardInput=tty
RemainAfterExit=yes
[Install]
WantedBy=multi-user.target

tutto su /etc/systemd/system/esecuzioneautomatica.service
e poi sudo systemctl enable esecuzioneautomatica.service

ma adesso il comando ethtool -s eth0 wol g dà come risposta:

Codice: [Seleziona]
Cannot get current wake-on-lan settings: No such device
  not setting wol

sigh?

Pagine: [1]
Template by Homey | Sito ufficiale | Disclaimer