Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - cassa94

Pagine: [1]
1
Installazione e Live CD / "Restringere" partizione
« il: 25 Maggio 2016 ore 08:05 »
Ciao ho Chakra in dual boot con Windows e sin dal mio primo dual boot ho sempre suddiviso l'Hard Disk in due una per il primo sistema una per l'altro. Ora stavo pensando che visto che gran parte dello spazio che occupo è legato più ai file che ai programmi installati e di conseguenza potrebbe essere comodo avere una terza partizione comune ad entrambi i sistemi operativi, come una sorta di Hard Disk esterno, ma interno. Windows se non sbaglio permette di ridimensionare la partizione di sistema, come lo posso fare su Chakra?

p.s. scusate, ma non avevo davvero idea di dove pubblicare la questione.ì, spero di averci preso.

2
PKGBUILD / lwks dipendenze non soddisfatt
« il: 18 Maggio 2016 ore 10:11 »
Sto provando ad installare Lightworks con ccr (così come quando avevo Manjaro avevo fatto da yaourt), ma a metà dell'installazione mi dà un errore nel build() e quindi non riesce a finire. Sembrerebbe legato all'installazione di ffmpeg-control. Come devo fare per riuscire ad installarlo?

Codice: [Seleziona]
<il resto della risposta al comando ccr lwks è nell'allegato>

common.mak:45: set di istruzioni per l'obiettivo "libavcodec/libvpxenc.o" non riuscito
make: *** [libavcodec/libvpxenc.o] Errore 1
==> ERRORE: Si è verificato un errore in build().
    L'operazione sta per essere interrotta...
The build failed.
Dependencies for `lwks' are not met, not building...

p.s. spero di aver azzeccato la sezione, ho Chakra da meno di una settimana ;)
p.p.s qualcuno mi potrebbe dire come impostare kate come editor per il PKGBUILD?

3
Installazione e Live CD / [Risolto] Impossibile avviare
« il: 16 Maggio 2016 ore 08:10 »
Ciao a tutti,
sono una new entry nel mondo di Chakra. Ieri ho tentato di installarlo sostituendo la mia partizione di Manjaro ed ha funzionato tutto normalmente poi per qualche ragione al secondo/terzo riavvio ha iniziato a bloccarsi subito dopo la schermata del grub, con l'intero schermo nero se non per un underscore in alto a sx (come se stesse per scrivere) (non rispondono nemmero le luci di bloc maiusco e bloc num quindi sembrerebbe preoprio bloccato). Avendo appena installato il sistema e quindi non avendo nulla da perdere ho reinstallato tutto, ma il problema si ripropone queste volte subito al primo avvio dopo l'installazione.
Come posso risolvere?

Pagine: [1]
Template by Homey | Sito ufficiale | Disclaimer