Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Sparmi

Pagine: 1 2 [3] 4 5 ... 9
31
Pacchetti / Re:Impossibile risolvere dipendenza qt5-connectivity
« il: 22 Giugno 2014 ore 20:51 »
Franz tranquillo, posso attendere che arrivi in stable ^_^ Grazie! Metto Risolto!

32
Pacchetti / Re:Impossibile risolvere dipendenza qt5-connectivity
« il: 22 Giugno 2014 ore 10:31 »
mirror-check mi dice che tutto è ok...

ecco qua il risultato del tentativo :)
Codice: [Seleziona]
:: Vuoi procedere con l'installazione? [S/n] s
:: Download dei pacchetti in corso...
 libxkbcommon-0.3.2-1-x86_64                                                                           316,3 KiB   115K/s 00:03 [##############################################################################] 100%
(1/1) verifica delle chiavi presenti nel portachiavi                                                                            [##############################################################################] 100%
(1/1) verifica dell'integrità dei pacchetti                                                                                     [##############################################################################] 100%
(1/1) caricamento dei file dei pacchetti                                                                                        [##############################################################################] 100%
(1/1) controllo dei conflitti in corso                                                                                          [##############################################################################] 100%
(1/1) controllo dello spazio disponibile sul disco                                                                              [##############################################################################] 100%
(1/1) installazione in corso di libxkbcommon                                                                                    [##############################################################################] 100%
[claudio@sparmi-chakra ~]$ sudo pacman -Syyu
:: Sincronizzazione dei database in corso...
 lib32                                                                                                  44,2 KiB   142K/s 00:00 [##############################################################################] 100%
 core                                                                                                   68,9 KiB   148K/s 00:00 [##############################################################################] 100%
 platform                                                                                              266,9 KiB  45,4K/s 00:06 [##############################################################################] 100%
 desktop                                                                                               190,5 KiB  92,3K/s 00:02 [##############################################################################] 100%
 apps                                                                                                  203,7 KiB  30,5K/s 00:07 [##############################################################################] 100%
 games                                                                                                  39,4 KiB  90,7K/s 00:00 [##############################################################################] 100%
 extra                                                                                                  16,8 KiB   121K/s 00:00 [##############################################################################] 100%
:: Aggiornamento del sistema in corso...
risoluzione delle dipendenze in corso...
attenzione: impossibile risolvere "libxkbcommon-x11", una dipendenza di "qt5-connectivity"
:: Il seguente pacchetto non può essere aggiornato a causa di alcune dipendenze irrisolvibili:
      qt5-connectivity

:: Vuoi ignorare il seguente pacchetto per questo aggiornamento? [s/N] N
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)
:: qt5-connectivity: richiede libxkbcommon-x11

Grazie!  :D

33
Pacchetti / Impossibile risolvere dipendenza qt5-connectivity
« il: 21 Giugno 2014 ore 09:48 »
Ciao ragazzi :D
Ho appena effettuato l'aggiornamento internet permettendo  ;D Oltre all'errore già segnalato riguardante texinfo io ho anche questo:
Codice: [Seleziona]
:: Aggiornamento del sistema in corso...
risoluzione delle dipendenze in corso...
attenzione: impossibile risolvere "libxkbcommon-x11", una dipendenza di "qt5-connectivity"
:: Il seguente pacchetto non può essere aggiornato a causa di alcune dipendenze irrisolvibili:
      qt5-connectivity

:: Vuoi ignorare il seguente pacchetto per questo aggiornamento? [s/N] s
ricerca dei conflitti in corso...
 non ci sono aggiornamenti disponibili
[claudio@sparmi-chakra ~]$ sudo pacman -S qt5-connectivity
risoluzione delle dipendenze in corso...
attenzione: impossibile risolvere "libxkbcommon-x11", una dipendenza di "qt5-connectivity"
:: Il seguente pacchetto non può essere aggiornato a causa di alcune dipendenze irrisolvibili:
      qt5-connectivity

:: Vuoi ignorare il seguente pacchetto per questo aggiornamento? [s/N] N
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)
:: qt5-connectivity: richiede libxkbcommon-x11
[claudio@sparmi-chakra ~]$ sudo pacman -S libxkbcommon-x11
errore: il seguente pacchetto non è stato trovato: libxkbcommon-x11
[claudio@sparmi-chakra ~]$ sudo pacman -S libxkbcommon-x11
errore: il seguente pacchetto non è stato trovato: libxkbcommon-x11
[claudio@sparmi-chakra ~]$ ccr -S libxkbcommon-x11
Package `libxkbcommon-x11' does not exist.

Qualsiasi approcio definibile come aiuto è ben accetto XD

Grazie in anticipo!

34
Pacchetti / Re:Piccolo bug di firefox
« il: 14 Giugno 2014 ore 15:09 »
UtG prima funzionava :D Dalla 27 in poi questa cosa è comparsa XD

35
Pacchetti / Piccolo bug di firefox
« il: 12 Giugno 2014 ore 17:40 »
Ragazzi ovviamente è una stupidaggine, non so nemmeno se sia questa la sezione giusta (anche perchè tutti i miei post sono sempre stati spostati XD).
Comunque ho notato un piccolo bug di firefox, fastidioso ma niente di che.

Praticamente la modalità di ispeziona elemento se viene aperta prima che la pagina termina a caricare, rimane vuota sempre.
Si è praticamente costretti a fare un refresh con CTRL+F5.

Capita anche a voi? :D

36
Pacchetti / Re:Errore QtCreator 3.1.1
« il: 12 Giugno 2014 ore 09:30 »
UtG Grazie :D
Comunque tranquillo, non devi scusarti ^_^
Per me è un piacere, per quanto mi è possibile, segnalare un problema! Ora, poi, a casa, come ben sai ho la macchina pronta per aiutarti! Quindi ;-)
Anche per il lavoro, no problem io mantengo sempre la cache (la svuoto ogni mese) quindi avevo già fatto il down :D

37
Pacchetti / Re:Errore QtCreator 3.1.1
« il: 11 Giugno 2014 ore 15:11 »
Per fortuna che sul pc di casa non ho aggiornato, almento posso lavorare XD

38
Pacchetti / Re:Errore QtCreator 3.1.1
« il: 11 Giugno 2014 ore 09:15 »
Ragazzi niente?  :'(

39
Pacchetti / Re:Errore QtCreator 3.1.1
« il: 09 Giugno 2014 ore 10:56 »
È stato compilato QtCreator con il supporto pieno a Unicode?  :-[ Forse è questo il problema... XD

40
Pacchetti / Re:Errore QtCreator 3.1.1
« il: 09 Giugno 2014 ore 10:54 »
Nada :( ora non funge nemmeno quello compilato da me.... XD
 >:( >:(

41
Pacchetti / Errore QtCreator 3.1.1
« il: 09 Giugno 2014 ore 09:23 »
Ciao ragazzi :D
Ho appena aggiornato QtCreator e ho questo bellissimo errore da terminale.
Qualche info in più? :D
Codice: [Seleziona]
claudio-pc% qtcreator
"Qt Warning - invalid keysym: dead_actute"
qtcreator: symbol lookup error: qtcreator: undefined symbol: _ZN7QString13toUtf8_helperERKS_

42
Chakra Bar / Re:Jolla ha svelato il primo smartphone Sailfish OS
« il: 07 Giugno 2014 ore 10:25 »
Io programmo in Qt5/QML e mi rendo (quasi) conto delle difficoltà che stanno incontrando per realizzare il software in generale.
Il linguaggio che usano è molto particolare ed ancora ha dei difetti chiari che derivano dal fatto che si basa sul motore Javascript (di Google?? Non ricordo l'ultima versione rilasciata), sta di fatto che hanno necessità di avere del tempo per poter sistemare le cose.
Io sono fiducioso perchè mi rendo conto con cosa stanno combattendo. Anni di sviluppo Android ed Apple e questi hanno implementato molte funzionalità (per quanto banali) in poco tempo, faccio un esempio che leggevo in altri forum: gli MMS, introdotti dopo 2 anni in iOS e qui dopo 5 mesi, ed altre funzionalità via discorrendo.
Io non voglio tirare conclusioni affrettate però anche un giudizio così negativo nei loro confronti non può esser mosso (ci sono cose negative ma dettate dal mercato, molto frettoloso nei loro confronti, e dai problemi legati dal linguaggio scelto).
Ricordo che sono solo un centinaio di sviluppatori, contro gli xmila di Google e di Apple.
Attendiamo fiduciosi  ;)

43
Pacchetti / Re:Qt Assistant problemi grafici
« il: 15 Maggio 2014 ore 09:17 »
Si ho sia le qt 4.8 che le qt 5 :D
Principalmente sviluppo con le Qt5  ;D

44
Pacchetti / Re:Qt Assistant problemi grafici
« il: 14 Maggio 2014 ore 13:08 »
Ciao!
Ecco qua uno screen di una classe che stavo studiando ieri...
Si nota bene che le scritte finiscono sotto le immagini (a destra)   :(

Dimenticavo, la classe è QSortFilterProxy

45
Pacchetti / Qt Assistant problemi grafici
« il: 13 Maggio 2014 ore 23:35 »
Ciao ragazzi :D
È da un pò che noto che tutte le immagini che il Qt Assistant carica si sovrappongono ai testi che dovrei leggere XD
Molto spesso sono costretto a leggere la guida online ed avendo una connessione pietosa (il 99% delle volte) ci impiego il triplo del tempo.
Qualche info risolutiva? Grazie mille! :-[

Pagine: 1 2 [3] 4 5 ... 9
Template by Homey | Sito ufficiale | Disclaimer