Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - vadoalmax

Pagine: [1]
1
Ok, tutto finito e funzionante... però sarei curioso di capire cosa è andato storto

2
Aggiornamento:
Ho creato a mano i symlink /lib e /lib64, ora i comandi vanno (sono in chroot) ma naturalmente mi da errore che le suddette directory già esistono, le ho quindi cancellate e ora sembra andare tutto.... mah....

3
No aspettate, riepiloghiamo per fare chiarezza:
Seguo la guida, sono loggato come root, i vari comandi non mi danno nulla da rimuovere, quindi do i comandi
Codice: [Seleziona]
pacman -Sy
pacman -Su --ignore glibc,lib32-gcc-libs,filesystem,bash
e fin qui tutto ok
passo al comando successivo
Codice: [Seleziona]
# Se a questo punto sono ancora presenti file in /lib/modules, controllarli accuratamente
# se quei file appartengono tutti a vecchi moduli del kernel, è possibile rimuoverli con
# rm -rf /lib/modules
quindi vado di
Codice: [Seleziona]
ls /lib/modulese mi dice /usr/bin/ls file non esistente. allora provo direttamente il comando successivo
Codice: [Seleziona]
pacman -Su --ignore filesystem,bashe dice /usr/bin/pacman file inesistente. In pratica non c'è quasi nessun comando che funzioni.
Parto con la live, monto la root dell'hd e vedo che le cartelle /lib e /lib64 non ci sono, anche se faccio il chroot mi da gli stessi errori...

4
Sono entrato con la live, nella / sull'hard disk sono spariti /lib e /lib64 O_O
mi sembra strana come cosa...

5
i comandi
Codice: [Seleziona]
find /lib /lib64 /usr/lib64 /bin /sbin -exec pacman -Qoq -- {} + > /dev/null e
Codice: [Seleziona]
pacman -Qqo /bin /sbin /lib /lib64 /usr/lib64 | pacman -Qm -
non mi hanno segnalato nulla, quindi ho pensato che non ci fosse nulla da rimuovere. Tuttalpiù potrei andare a vedere se c'è qualcosa in /lib/modules ma ls non funziona

6
No, non ho rimosso nulla perchè dai comandi dati in precedenza non c'era nulla da rimuovere...

7
Buonasera a tutti.
Problema enorme: sto seguendo la guida nel wiki per l'aggiornamento, sono arrivato fino al comando

Codice: [Seleziona]
pacman -Su --ignore glibc,lib32-gcc-libs,filesystem,bash
ora devo dare il comando

Codice: [Seleziona]
pacman -Su --ignore filesystem,bash
pero mi dice che /usr/bin/pacman è un file inesistente  >:(

e lo fa con tanti altri comandi tra cui per esempio ls... non so che fare  :'(

8
Problema rientrato, ho fatto un aggiornamento con pacman -Syu e poi ho installato gimp.

9
Buongiorno a tutti, sono un nuovo utente di Chakra (vengo da Sabayon).
Ho un grosso problema, devo installare gimp, do il comando
Codice: [Seleziona]
pacman -S gimp
Ma c'è un errore, dice
Codice: [Seleziona]
python2-gobject2 e python2-gobject vanno in conflitto (pygobject). Vuoi rimuovere python2-gobject? [s/N]
se dico di si:
Codice: [Seleziona]
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)
:: gstreamer0.10-python: richiede python2-gobject

se invece dico di no:
Codice: [Seleziona]
errore: sono stati rilevati dei conflitti irrisolvibili tra i pacchetti
errore: impossibile eseguire l'operazione richiesta (dipendenze in conflitto)
:: python2-gobject2 e python2-gobject vanno in conflitto

Come faccio ad installare gimp?

Pagine: [1]
Template by Homey | Sito ufficiale | Disclaimer