Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - LOscuroPasseggero

Pagine: [1] 2 3 ... 8
1
e perche cavolo ho tutti sti problemi? immagino dopo nell'uso quotidiano -.-

2
Li ho installato perfettamente arch tempo fa.. Se l installer di chakra è scandalosa la colpa non è mia.
C'è una soluzione o passo ad altra distro che forse faccio prima va.
Non sono un troll, grazie 

3
Ma come è possibile che non mi ha installato il grub?

4
Come faccio a vedere quello che avrebbe installato con la modalità online ed eventualmente installarli?

5
a quanto ho capito tribe ha problemi con l'installazione online!
se la faccio offfline come faccio e recuprare i programmi che avrei avuto facendolo online?

6
per crearla pero da gparted devi dare un formato..
senza poi non cataloga come sda
si ero connesso! :( :(

7
ok, sto impazzendo..
si ferma al 6% quando dice Starting Netinstall..mi fa premere anche Next e mi dice di installare il grub ma da subito errore!
Citazione
Installation failed! The following error has been reported: Error in Postinstall script. See log for more details..
Tribe will now quit, please check the installation logs in /tmp
or ask for help in our forums

EDIT: ripetendo l'installazione senza dare il format a ogni disco(tranne quello con flag) si blocca dopo due secondi con lo stesso messaggio di errore

8
Ho capito il problema è vorrei segnalarlo!
Allora, da gpartedlive NON bisogna creare la partizione UNFORMATTED(NON FORMATTATA) ma bisogna selezionare la voce CLEAR (PULITO).
Selezionando unformatted crea l etichetta unformatted e da automaticamente un filesystem (btrfs)

9
Forse sono io ma porcaccia... È la stessa cosa da glive..
Quando metto unformatted mi fa la stessa cosa con la stessa etichetta.. È normale, che pall

10
perfetto, sei impagabile!
sono sicuro che andrà bene :)

11
ma non ho capito come faccio a farla unformatted a questo punto ::) ::)!
PS: la smonto?

12
si è quella! pensavo fosse una cosa normale..gparted quando ho messo unformatted mi ha dato questo formato(che si vede praticamente solo dal terminale..dalla GUI di Gparted si vede come unformatted)!
non va bene?

13
Codice: [Seleziona]
[root@localhost ~]# sudo blkid -o list
device                                           fs_type         label            mount point                                          UUID
----------------------------------------------------------------------------------------------------------------------------------------------------------------------------
/dev/sda1                                        btrfs           unformatted      (not mounted)                                        11c3865e-9fb5-40ba-b357-473b6c72b685
/dev/sda5                                        ext4                             (not mounted)                                        6b8790b7-2bb2-436e-887e-adf6dc750510
/dev/sda2                                        swap                             (not mounted)                                        3a56f209-e4ae-4690-8cbe-c95045a5f699
/dev/sda3                                        ext3                             (not mounted)                                        1a99867c-70e2-42a3-8676-762af0077bf0
/dev/sda4                                        ext3                             (not mounted)                                        66c7f35e-88e7-4bad-81c7-272d1e24d9e5
/dev/sr0                                         udf             CHAKRA_2014-09-28 /bootmnt                                            2014-09-28-20-20-16-00
/dev/loop0                                       squashfs                         (in use)                                             
/dev/loop1                                       squashfs                         (in use)                                             
/dev/loop2                                       squashfs                         (in use)                                             
[root@localhost ~]#

Citazione
Quando si usa una Tabella di Partizione GPT hai bisogno di una partizione non formattata con la flag bios_grub!

scusami :(

14
Nulla, non faccio nulla.. Avvio tribe e vado avanti.. Le. Partizioni le ho fatte con gparted.. Ho messo flag e tutto, sembra tutto ok..  Spieghi la storia della prima partizione nell HDD

15
Cylon nulla.. Ho usato manjaro ed effettivamente è unformatted con la flag giusta però da comunque errore.. Ho un dubbio quando procedo con tribe devi formattare quella partizione (o lascio stare?).. Per prima si intende sda1 vero?

Pagine: [1] 2 3 ... 8
Template by Homey | Sito ufficiale | Disclaimer