Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - peter46

Pagine: [1] 2 3 ... 9
1
Pacchetti / Re:errore clementine
« il: 19 Novembre 2014 ore 11:23 »
grazie, risolto.
Ciao Pietro  :)

2
Pacchetti / errore clementine
« il: 18 Novembre 2014 ore 17:32 »
Ciao, ho fatto una nuova installazione. Ho installato (scusate il gioco di parole) "clementine", alla riproduzione di un file mp3 mi da il seguente errore...

Codice: [Seleziona]
GStreamer could not create the element: autoaudiosink. Please make sure that you have installed all necessary GStreamer plugins (e.g. OGG and MP3)

GStreamer could not create the element: autoaudiosink. Please make sure that you have installed all necessary GStreamer plugins (e.g. OGG and MP3)

provo ad installare gstreamer ma il terminale risponde che è già installato

Codice: [Seleziona]
[pietro@chakra-pc ~]$ sudo pacman -S gstreamer
attenzione: gstreamer-1.4.0-1 è aggiornato ma sarà reinstallato
risoluzione delle dipendenze in corso...
ricerca dei conflitti in corso...

Pacchetti (1): gstreamer-1.4.0-1

Dimensione totale dei pacchetti da scaricare:    1,58 MiB
Dimensione totale dei pacchetti da installare:   14,66 MiB
Dimensione netta dell'aggiornamento:             0,00 MiB

:: Vuoi procedere con l'installazione? [S/n]

Ciao Pietro.


P.S.

Chiedo venia mi sono accorto dopo che ho sbagliato sezione

3
grazie per la spiegazione.

ciao pietro  :beer:

4
Ciao, mi scuso per la domada magari molto banale ma non sapendo l'inglese non ho capito quanto scritto.

Oggi ho aggiornato il sistema e alla fine mi ha dato questo messaggio che non capisco riferito ad amule

Codice: [Seleziona]
[pietro@chakra-pc ~]$ sudo pacman -Syu
Password:
:: Sincronizzazione dei database in corso...
 lib32                                           46,7 KiB   362K/s 00:00 [########################################] 100%
 core è aggiornato
 platform è aggiornato
 desktop è aggiornato
 apps                                           209,7 KiB   641K/s 00:00 [########################################] 100%
 games è aggiornato
 extra                                           37,8 KiB   772K/s 00:00 [########################################] 100%
 testing                                        889,0   B  0,00B/s 00:00 [########################################] 100%
:: Aggiornamento del sistema in corso...
risoluzione delle dipendenze in corso...
ricerca dei conflitti in corso...

Pacchetti (2): amule-10845-1  kdenlive-0.9.10-1

Dimensione totale dei pacchetti da scaricare:    8,50 MiB
Dimensione totale dei pacchetti da installare:   37,75 MiB
Dimensione netta dell'aggiornamento:             4,11 MiB

:: Vuoi procedere con l'installazione? [S/n] s
:: Download dei pacchetti in corso...
 kdenlive-0.9.10-1-x86_64                         4,3 MiB   714K/s 00:06 [########################################] 100%
 amule-10845-1-x86_64                             4,2 MiB   498K/s 00:09 [########################################] 100%
(2/2) verifica delle chiavi presenti nel portachiavi                     [########################################] 100%
(2/2) verifica dell'integrità dei pacchetti                              [########################################] 100%
(2/2) caricamento dei file dei pacchetti                                 [########################################] 100%
(2/2) controllo dei conflitti in corso                                   [########################################] 100%
(1/2) aggiornamento in corso di amule                                    [########################################] 100%
[b]If you plan to use external client (e.g. amuleGUI or amuleweb) then you need to
provide [ExternalConnect] configuration.
You also need to specify amuleweb password.
Please follow https://wiki.archlinux.org/index.php/AMule for more information.
amuleweb can be started as 'systemctl start amuleweb'.
(2/2) aggiornamento in corso di kdenlive                          [/b]       [########################################] 100%
[pietro@chakra-pc ~]$

grazie, ciao

6
okay grazie, aggiornamento riuscito a parte firefox.

Ciao Pietro   :beer:

7
ancora nulla, ti posto l'ouptut dei due comandi;

Codice: [Seleziona]
[pietro@chakra-pc ~]$ sudo rm /usr/lib/python2.7/site-packages/twisted/plugins/dropin.cache
[pietro@chakra-pc ~]$ sudo pacman -Syu
:: Sincronizzazione dei database in corso...
 lib32 è aggiornato
 core è aggiornato
 platform è aggiornato
 desktop è aggiornato
 apps è aggiornato
 games è aggiornato
 extra è aggiornato
 testing è aggiornato
:: Aggiornamento del sistema in corso...
:: Vuoi sostituire pyxdg con platform/python2-xdg? [S/n] n
risoluzione delle dipendenze in corso...
ricerca dei conflitti in corso...
:: python2-pillow e python2-imaging vanno in conflitto (python-imaging). Vuoi rimuovere python2-imaging? [s/N] s

Pacchetti (201): akonadi-1.12.91-2  baloo-4.14.1-1  baloo-widgets-4.14.1-1  blender-1:2.71.git1.d42c08-1
                 calibre-2.1.0-1  chakra-common-4.14.1-1  cmake-3.0.2-1  dhclient-4.2.5-4  dhcpcd-6.4.3-4
                 firefox-i18n-32.0.2-1  firefox-i18n-it-32.0.2-1  firefox-kde-32.0.2-1  fontconfig-2.11.1-1
                 freetype2-2.5.3-5  kapudan-2014.09-1  kde-base-artwork-4.14.1-1  kde-baseapps-4.14.1-1
                 kde-baseapps-dolphin-4.14.1-1  kde-baseapps-katepart-4.14.1-1  kde-baseapps-konsole-4.14.1-1
                 kde-l10n-it-4.14.1-1  kde-runtime-4.14.1-1  kde-wallpapers-4.14.1-1  kde-workspace-4.11.12-1
                 kdeadmin-kcron-4.14.1-1  kdeadmin-ksystemlog-4.14.1-1  kdeadmin-kuser-4.14.1-1
                 kdeadmin-print-manager-4.14.1-1  kdebindings-python-common-4.14.1-1  kdebindings-python2-4.14.1-1
                 kdebindings-smokegen-4.14.1-1  kdebindings-smokekde-4.14.1-1  kdebindings-smokeqt-4.14.1-1
                 kdeedu-analitza-4.14.1-1  kdeedu-blinken-4.14.1-1  kdeedu-cantor-4.14.1-1  kdeedu-kalgebra-4.14.1-1
                 kdeedu-kalzium-4.14.1-1  kdeedu-kanagram-4.14.1-1  kdeedu-kbruch-4.14.1-1  kdeedu-kgeography-4.14.1-1
                 kdeedu-khangman-4.14.1-1  kdeedu-kig-4.14.1-1  kdeedu-kiten-4.14.1-1  kdeedu-klettres-4.14.1-1
                 kdeedu-kmplot-4.14.1-1  kdeedu-kstars-4.14.1-1  kdeedu-ktouch-4.14.1-1  kdeedu-kturtle-4.14.1-1
                 kdeedu-kwordquiz-4.14.1-1  kdeedu-libkdeedu-4.14.1-1  kdeedu-marble-4.14.1-1  kdeedu-pairs-4.14.1-1
                 kdeedu-parley-4.14.1-1  kdeedu-rocs-4.14.1-1  kdeedu-step-4.14.1-1  kdegames-bomber-4.14.1-1
                 kdegames-bovo-4.14.1-1  kdegames-granatier-4.14.1-1  kdegames-kajongg-4.14.1-1
                 kdegames-kapman-4.14.1-1  kdegames-katomic-4.14.1-1  kdegames-kblackbox-4.14.1-1
                 kdegames-kblocks-4.14.1-1  kdegames-kbounce-4.14.1-1  kdegames-kbreakout-4.14.1-1
                 kdegames-kdiamond-4.14.1-1  kdegames-kfourinline-4.14.1-1  kdegames-kgoldrunner-4.14.1-1
                 kdegames-kigo-4.14.1-1  kdegames-killbots-4.14.1-1  kdegames-kiriki-4.14.1-1
                 kdegames-kjumpingcube-4.14.1-1  kdegames-klickety-4.14.1-1  kdegames-klines-4.14.1-1
                 kdegames-kmahjongg-4.14.1-1  kdegames-kmines-4.14.1-1  kdegames-knavalbattle-4.14.1-1
                 kdegames-knetwalk-4.14.1-1  kdegames-kolf-4.14.1-1  kdegames-kollision-4.14.1-1
                 kdegames-konquest-4.14.1-1  kdegames-kpat-4.14.1-1  kdegames-kreversi-4.14.1-1
                 kdegames-kshisen-4.14.1-1  kdegames-ksirk-4.14.1-1  kdegames-ksnakeduel-4.14.1-1
                 kdegames-kspaceduel-4.14.1-1  kdegames-ksquares-4.14.1-1  kdegames-ksudoku-4.14.1-1
                 kdegames-ktuberling-4.14.1-1  kdegames-kubrick-4.14.1-1  kdegames-libkdegames-4.14.1-1
                 kdegames-libkmahjongg-4.14.1-1  kdegames-lskat-4.14.1-1  kdegames-palapeli-4.14.1-1
                 kdegames-picmi-4.14.1-1  kdegraphics-gwenview-4.14.1-1  kdegraphics-kgamma-4.14.1-1
                 kdegraphics-ksaneplugin-4.14.1-1  kdegraphics-ksnapshot-4.14.1-1  kdegraphics-libkdcraw-4.14.1-1
                 kdegraphics-libkexiv2-4.14.1-1  kdegraphics-libkipi-4.14.1-1  kdegraphics-libksane-4.14.1-1
                 kdegraphics-okular-4.14.1-1  kdegraphics-strigi-analyzer-4.14.1-1  kdegraphics-svgpart-4.14.1-1
                 kdegraphics-thumbnailers-4.14.1-1  kdelibs-4.14.1-1  kdemultimedia-audiocd-kio-4.14.1-1
                 kdemultimedia-dragonplayer-4.14.1-1  kdemultimedia-kmix-4.14.1-1  kdenetwork-kget-4.14.1-1
                 kdenetwork-kppp-4.14.1-1  kdepim-runtime-4.14.1-1  kdepimlibs-4.14.1-1
                 kdeplasma-addons-applets-icontasks-4.14.1-1  kdeplasma-addons-applets-lancelot-4.14.1-1
                 kdeplasma-addons-common-4.14.1-1  kdeplasma-addons-runners-characters-4.14.1-1
                 kdeplasma-addons-runners-converter-4.14.1-1  kdeplasma-addons-runners-datetime-4.14.1-1
                 kdeplasma-addons-runners-dictionary-4.14.1-1  kdeplasma-addons-runners-spellchecker-4.14.1-1
                 kdesdk-kate-4.14.1-1  kdeutils-ark-4.14.1-1  kdeutils-kcalc-4.14.1-1  kdeutils-kgpg-4.14.1-1
                 kdeutils-kwallet-4.14.1-1  kdeutils-sweeper-4.14.1-1  kfilemetadata-4.14.1-1  kqtquickcharts-4.14.1-1
                 lib32-fontconfig-2.11.1-1  libkcddb-4.14.1-1  libkcompactdisc-4.14.1-1  libndp-1.3-1
                 libnewt-0.52.17-2  libodfgen-0.0.4-2  libteam-1.11-1  libwebp-0.3.1-2  libx11-1.6.2-4  lz4-122-1
                 lzo2-2.08-1  modemmanager-1.4.0-1  nepomuk-core-4.14.1-1  nepomuk-widgets-4.14.1-1
                 networkmanager-0.9.10.0-3  networkmanager-openconnect-0.9.10.0-1  networkmanager-openvpn-0.9.10.0-1
                 networkmanager-pptp-0.9.10.0-1  networkmanager-vpnc-0.9.10.0-1  oxygen-icons-4.14.1-1  pacman-4.1.2-4
                 ppp-2.4.7-1  python-dbus-common-1.2.0-5  python-pyqt4-common-4.11.1-2  python-pyqt5-common-5.3.2-1
                 python-sip-common-4.16.2-2  python2-beaker-1.6.4-3  python2-chardet-2.2.1-3  python2-cherrypy-3.3.0-2
                 python2-crypto-2.6.1-1  python2-cssselect-0.9.1-2  python2-cssutils-1.0-1  python2-cython-0.20.2-1
                 python2-dbus-1.2.0-5  python2-html5lib-0.999-1  python2-imaging-1.1.7-4 [rimozione]
                 python2-lxml-3.3.6-1  python2-markupsafe-0.23-1  python2-numpy-1.9.0-1  python2-pillow-2.5.3-1
                 python2-psutil-2.1.1-1  python2-pycurl-7.19.5-1  python2-pyqt4-4.11.1-2  python2-pyqt5-5.3.2-1
                 python2-setuptools-5.7-1  python2-sip-4.16.2-2  python2-six-1.7.3-1  python2-zope-interface-4.1.1-1
                 python3-3.4.1-1  python3-appdirs-1.3.0-1  python3-requests-2.4.0-1  python3-setuptools-5.7-1
                 qscintilla-2.8.3-1  qscintilla-python-common-2.8.3-1  qscintilla-python2-2.8.3-1  qt5-location-5.3.1-5
                 qt5-sensors-5.3.1-5  qt5-svg-5.3.1-5  qt5-webkit-5.3.1-5  squashfs-tools-4.3-1  syslinux-6.02-2
                 vim-7.4.417-2  vim-runtime-7.4.417-2  wpa_supplicant-2.2-1  xapian-core-1.2.18-2  xinetd-2.3.15-2
                 xterm-311-1  youtube-dl-2014.09.18-1

Dimensione totale dei pacchetti da scaricare:    0,26 MiB
Dimensione totale dei pacchetti da installare:   1418,17 MiB
Dimensione netta dell'aggiornamento:             109,63 MiB

:: Vuoi procedere con l'installazione? [S/n] s
:: Download dei pacchetti in corso...
errore: impossibile scaricare il pacchetto 'firefox-i18n-it-32.0.2-1-any.pkg.tar.xz' da rsync.chakraos.org : Maximum file size exceeded
errore: impossibile scaricare il pacchetto 'firefox-i18n-it-32.0.2-1-any.pkg.tar.xz' da chakra.mirror.garr.it : Maximum file size exceeded
attenzione: impossibile scaricare alcuni file
errore: impossibile eseguire l'operazione richiesta (si è verificato un errore della libreria di download)
Si sono verificati degli errori, nessun pacchetto è stato aggiornato.
[pietro@chakra-pc ~]$ sudo pacman -S python2-twisted --force
attenzione: python2-twisted-14.0.0-1 è aggiornato ma sarà reinstallato
risoluzione delle dipendenze in corso...
ricerca dei conflitti in corso...

Pacchetti (1): python2-twisted-14.0.0-1

Dimensione totale dei pacchetti da installare:   36,57 MiB
Dimensione netta dell'aggiornamento:             0,00 MiB

:: Vuoi procedere con l'installazione? [S/n] s
(1/1) verifica delle chiavi presenti nel portachiavi                     [########################################] 100%
(1/1) verifica dell'integrità dei pacchetti                              [########################################] 100%
(1/1) caricamento dei file dei pacchetti                                 [########################################] 100%
(1/1) controllo dei conflitti in corso                                   [########################################] 100%
(1/1) reinstallazione python2-twisted                                    [########################################] 100%
[pietro@chakra-pc ~]$ sudo pacman -Syu
:: Sincronizzazione dei database in corso...
 lib32 è aggiornato
 core è aggiornato
 platform è aggiornato
 desktop è aggiornato
 apps è aggiornato
 games è aggiornato
 extra è aggiornato
 testing è aggiornato
:: Aggiornamento del sistema in corso...
:: Vuoi sostituire pyxdg con platform/python2-xdg? [S/n] s
risoluzione delle dipendenze in corso...
ricerca dei conflitti in corso...
:: python2-pillow e python2-imaging vanno in conflitto (python-imaging). Vuoi rimuovere python2-imaging? [s/N] s

Pacchetti (203): akonadi-1.12.91-2  baloo-4.14.1-1  baloo-widgets-4.14.1-1  blender-1:2.71.git1.d42c08-1
                 calibre-2.1.0-1  chakra-common-4.14.1-1  cmake-3.0.2-1  dhclient-4.2.5-4  dhcpcd-6.4.3-4
                 firefox-i18n-32.0.2-1  firefox-i18n-it-32.0.2-1  firefox-kde-32.0.2-1  fontconfig-2.11.1-1
                 freetype2-2.5.3-5  kapudan-2014.09-1  kde-base-artwork-4.14.1-1  kde-baseapps-4.14.1-1
                 kde-baseapps-dolphin-4.14.1-1  kde-baseapps-katepart-4.14.1-1  kde-baseapps-konsole-4.14.1-1
                 kde-l10n-it-4.14.1-1  kde-runtime-4.14.1-1  kde-wallpapers-4.14.1-1  kde-workspace-4.11.12-1
                 kdeadmin-kcron-4.14.1-1  kdeadmin-ksystemlog-4.14.1-1  kdeadmin-kuser-4.14.1-1
                 kdeadmin-print-manager-4.14.1-1  kdebindings-python-common-4.14.1-1  kdebindings-python2-4.14.1-1
                 kdebindings-smokegen-4.14.1-1  kdebindings-smokekde-4.14.1-1  kdebindings-smokeqt-4.14.1-1
                 kdeedu-analitza-4.14.1-1  kdeedu-blinken-4.14.1-1  kdeedu-cantor-4.14.1-1  kdeedu-kalgebra-4.14.1-1
                 kdeedu-kalzium-4.14.1-1  kdeedu-kanagram-4.14.1-1  kdeedu-kbruch-4.14.1-1  kdeedu-kgeography-4.14.1-1
                 kdeedu-khangman-4.14.1-1  kdeedu-kig-4.14.1-1  kdeedu-kiten-4.14.1-1  kdeedu-klettres-4.14.1-1
                 kdeedu-kmplot-4.14.1-1  kdeedu-kstars-4.14.1-1  kdeedu-ktouch-4.14.1-1  kdeedu-kturtle-4.14.1-1
                 kdeedu-kwordquiz-4.14.1-1  kdeedu-libkdeedu-4.14.1-1  kdeedu-marble-4.14.1-1  kdeedu-pairs-4.14.1-1
                 kdeedu-parley-4.14.1-1  kdeedu-rocs-4.14.1-1  kdeedu-step-4.14.1-1  kdegames-bomber-4.14.1-1
                 kdegames-bovo-4.14.1-1  kdegames-granatier-4.14.1-1  kdegames-kajongg-4.14.1-1
                 kdegames-kapman-4.14.1-1  kdegames-katomic-4.14.1-1  kdegames-kblackbox-4.14.1-1
                 kdegames-kblocks-4.14.1-1  kdegames-kbounce-4.14.1-1  kdegames-kbreakout-4.14.1-1
                 kdegames-kdiamond-4.14.1-1  kdegames-kfourinline-4.14.1-1  kdegames-kgoldrunner-4.14.1-1
                 kdegames-kigo-4.14.1-1  kdegames-killbots-4.14.1-1  kdegames-kiriki-4.14.1-1
                 kdegames-kjumpingcube-4.14.1-1  kdegames-klickety-4.14.1-1  kdegames-klines-4.14.1-1
                 kdegames-kmahjongg-4.14.1-1  kdegames-kmines-4.14.1-1  kdegames-knavalbattle-4.14.1-1
                 kdegames-knetwalk-4.14.1-1  kdegames-kolf-4.14.1-1  kdegames-kollision-4.14.1-1
                 kdegames-konquest-4.14.1-1  kdegames-kpat-4.14.1-1  kdegames-kreversi-4.14.1-1
                 kdegames-kshisen-4.14.1-1  kdegames-ksirk-4.14.1-1  kdegames-ksnakeduel-4.14.1-1
                 kdegames-kspaceduel-4.14.1-1  kdegames-ksquares-4.14.1-1  kdegames-ksudoku-4.14.1-1
                 kdegames-ktuberling-4.14.1-1  kdegames-kubrick-4.14.1-1  kdegames-libkdegames-4.14.1-1
                 kdegames-libkmahjongg-4.14.1-1  kdegames-lskat-4.14.1-1  kdegames-palapeli-4.14.1-1
                 kdegames-picmi-4.14.1-1  kdegraphics-gwenview-4.14.1-1  kdegraphics-kgamma-4.14.1-1
                 kdegraphics-ksaneplugin-4.14.1-1  kdegraphics-ksnapshot-4.14.1-1  kdegraphics-libkdcraw-4.14.1-1
                 kdegraphics-libkexiv2-4.14.1-1  kdegraphics-libkipi-4.14.1-1  kdegraphics-libksane-4.14.1-1
                 kdegraphics-okular-4.14.1-1  kdegraphics-strigi-analyzer-4.14.1-1  kdegraphics-svgpart-4.14.1-1
                 kdegraphics-thumbnailers-4.14.1-1  kdelibs-4.14.1-1  kdemultimedia-audiocd-kio-4.14.1-1
                 kdemultimedia-dragonplayer-4.14.1-1  kdemultimedia-kmix-4.14.1-1  kdenetwork-kget-4.14.1-1
                 kdenetwork-kppp-4.14.1-1  kdepim-runtime-4.14.1-1  kdepimlibs-4.14.1-1
                 kdeplasma-addons-applets-icontasks-4.14.1-1  kdeplasma-addons-applets-lancelot-4.14.1-1
                 kdeplasma-addons-common-4.14.1-1  kdeplasma-addons-runners-characters-4.14.1-1
                 kdeplasma-addons-runners-converter-4.14.1-1  kdeplasma-addons-runners-datetime-4.14.1-1
                 kdeplasma-addons-runners-dictionary-4.14.1-1  kdeplasma-addons-runners-spellchecker-4.14.1-1
                 kdesdk-kate-4.14.1-1  kdeutils-ark-4.14.1-1  kdeutils-kcalc-4.14.1-1  kdeutils-kgpg-4.14.1-1
                 kdeutils-kwallet-4.14.1-1  kdeutils-sweeper-4.14.1-1  kfilemetadata-4.14.1-1  kqtquickcharts-4.14.1-1
                 lib32-fontconfig-2.11.1-1  libkcddb-4.14.1-1  libkcompactdisc-4.14.1-1  libndp-1.3-1
                 libnewt-0.52.17-2  libodfgen-0.0.4-2  libteam-1.11-1  libwebp-0.3.1-2  libx11-1.6.2-4  lz4-122-1
                 lzo2-2.08-1  modemmanager-1.4.0-1  nepomuk-core-4.14.1-1  nepomuk-widgets-4.14.1-1
                 networkmanager-0.9.10.0-3  networkmanager-openconnect-0.9.10.0-1  networkmanager-openvpn-0.9.10.0-1
                 networkmanager-pptp-0.9.10.0-1  networkmanager-vpnc-0.9.10.0-1  oxygen-icons-4.14.1-1  pacman-4.1.2-4
                 ppp-2.4.7-1  python-dbus-common-1.2.0-5  python-pyqt4-common-4.11.1-2  python-pyqt5-common-5.3.2-1
                 python-sip-common-4.16.2-2  python2-beaker-1.6.4-3  python2-chardet-2.2.1-3  python2-cherrypy-3.3.0-2
                 python2-crypto-2.6.1-1  python2-cssselect-0.9.1-2  python2-cssutils-1.0-1  python2-cython-0.20.2-1
                 python2-dbus-1.2.0-5  python2-html5lib-0.999-1  python2-imaging-1.1.7-4 [rimozione]
                 python2-lxml-3.3.6-1  python2-markupsafe-0.23-1  python2-numpy-1.9.0-1  python2-pillow-2.5.3-1
                 python2-psutil-2.1.1-1  python2-pycurl-7.19.5-1  python2-pyqt4-4.11.1-2  python2-pyqt5-5.3.2-1
                 python2-setuptools-5.7-1  python2-sip-4.16.2-2  python2-six-1.7.3-1  python2-xdg-0.25-1
                 python2-zope-interface-4.1.1-1  python3-3.4.1-1  python3-appdirs-1.3.0-1  python3-requests-2.4.0-1
                 python3-setuptools-5.7-1  pyxdg-0.19-3 [rimozione]  qscintilla-2.8.3-1
                 qscintilla-python-common-2.8.3-1  qscintilla-python2-2.8.3-1  qt5-location-5.3.1-5
                 qt5-sensors-5.3.1-5  qt5-svg-5.3.1-5  qt5-webkit-5.3.1-5  squashfs-tools-4.3-1  syslinux-6.02-2
                 vim-7.4.417-2  vim-runtime-7.4.417-2  wpa_supplicant-2.2-1  xapian-core-1.2.18-2  xinetd-2.3.15-2
                 xterm-311-1  youtube-dl-2014.09.18-1

Dimensione totale dei pacchetti da scaricare:    0,26 MiB
Dimensione totale dei pacchetti da installare:   1418,43 MiB
Dimensione netta dell'aggiornamento:             109,58 MiB

:: Vuoi procedere con l'installazione? [S/n] s
:: Download dei pacchetti in corso...
errore: impossibile scaricare il pacchetto 'firefox-i18n-it-32.0.2-1-any.pkg.tar.xz' da rsync.chakraos.org : Maximum file size exceeded
errore: impossibile scaricare il pacchetto 'firefox-i18n-it-32.0.2-1-any.pkg.tar.xz' da chakra.mirror.garr.it : Maximum file size exceeded
attenzione: impossibile scaricare alcuni file
errore: impossibile eseguire l'operazione richiesta (si è verificato un errore della libreria di download)
Si sono verificati degli errori, nessun pacchetto è stato aggiornato.
[pietro@chakra-pc ~]$

Pietro

8
Ciao FranzMari, ecco quanto mi hai chiesto;

Codice: [Seleziona]
[pietro@chakra-pc ~]$ sudo pacman -Qo /usr/lib/python2.7/site-packages/twisted/plugins/dropin.cache
Password:
errore: Nessun pacchetto contiene /usr/lib/python2.7/site-packages/twisted/plugins/dropin.cache
[pietro@chakra-pc ~]$

Pietro

9
Spero di non sbagliare sezione

ciao, ho eseguito prima il "mirror check" e poi l'aggiornamento proposto, ma alla fine del download mi ha dato il seguente messaggio di errore:

Codice: [Seleziona]
(197/197) verifica delle chiavi presenti nel portachiavi                 [########################################] 100%
(197/197) verifica dell'integrità dei pacchetti                          [########################################] 100%
(197/197) caricamento dei file dei pacchetti                             [########################################] 100%
(197/197) controllo dei conflitti in corso                               [########################################] 100%
errore: impossibile eseguire l'operazione richiesta (file in conflitto)
python2-twisted: /usr/lib/python2.7/site-packages/twisted/plugins/dropin.cache è già presente nel filesystem
Si sono verificati degli errori, nessun pacchetto è stato aggiornato.
[pietro@chakra-pc ~]$

Chiedo aiuto perchè la volta scorsa che c'è stato un avanzamento di versione di KDE mi ha dato un errore e io nella mia "ignoranza"  ho cancellato a mano dei pacchetti che pensavo fossero inutili e ho quasi combinato un casino.

Ciao Pietro

10
Pacchetti / Re:dopo aggiornamento virtualbox non funziona
« il: 26 Luglio 2014 ore 21:51 »
Okay. Tutto funziona

Ciao Pietro.-  :beer:

11
Pacchetti / Re:dopo aggiornamento virtulabox non funziona
« il: 26 Luglio 2014 ore 17:09 »
No,

Codice: [Seleziona]
[pietro@chakra-pc ~]$ sudo virtualbox-setup setup
sudo: virtualbox-setup: comando non trovato
[pietro@chakra-pc ~]$

Ciao Pietro.

12
Pacchetti / dopo aggiornamento virtualbox non funziona
« il: 26 Luglio 2014 ore 16:28 »
Ciao, volevo chiedre un aiutino dal pubblico.

Ho virtualbox versione 4.3.14, kernel 3.15.5-1-CHAKRA, da quando ho Chakra installato ho sempre avuto virtualbox che ha sempre funzionato. Questa volta no, mi da il classico messaggio

Codice: [Seleziona]
Apertura di una sessione per la Macchina Virtuale OpenIndiana non riuscita.
The virtual machine 'OpenIndiana' has terminated unexpectedly during startup with exit code 1.

Codice: [Seleziona]
Kernel driver not installed (rc=-1908)

The VirtualBox Linux kernel driver (vboxdrv) is either not loaded or there is a permission problem with /dev/vboxdrv. Please reinstall the kernel module by executing

'/etc/init.d/vboxdrv setup'

as root. If it is available in your distribution, you should install the DKMS package first. This package keeps track of Linux kernel changes and recompiles the vboxdrv kernel module if necessary.

ho dato il comando suggerito
sudo /etc/init.d/vboxdrv setup
ho sostituito init con
sudo /etc/rc.d/vboxdrv setup
niente, ho fatto una ricerca nel forum

Cerca nei risultati per: /etc/init.d/vboxdrv setup
niente, ho trovato un post dove si parlava di moduli e di vedere se nella directory etc/rc.d erano presenti deteminati moduli, ho fatto la verifica

Codice: [Seleziona]
[pietro@chakra-pc rc.d]$ ls
functions.d/   avahi-dnsconfd*  net-auto-wired*     net-profiles*  xinetd*
avahi-daemon*  mdadm*           net-auto-wireless*  net-rename*

Non ho capito come caricarlii e se devo farlo!!.

Ciao Pietro



13
Tutto okay, ho seguito i due passi da te indicati e non ho avuto altri problemi. Alla fine poi ho dato il comando per aggiornare e ha scaricato un sacco di aggiornamenti.
Grazie sopratutto per la pazienza che hai avuto.

Ciao Pietro.-

14
Grazie per la risposta, seguendo i tuoi consigli non ho risolto, ti posto gli ouptut dei vari comandi;

Codice: [Seleziona]
[pietro@chakra-pc ~]$ sudo pacman -Syy
Password:
:: Sincronizzazione dei database in corso...
 lib32                                           44,2 KiB   401K/s 00:00 [########################################] 100%
 core                                            68,9 KiB   696K/s 00:00 [########################################] 100%
 platform                                       266,9 KiB   723K/s 00:00 [########################################] 100%
 desktop                                        190,5 KiB   612K/s 00:00 [########################################] 100%
 apps                                           203,7 KiB   422K/s 00:00 [########################################] 100%
 games                                           39,4 KiB   598K/s 00:00 [########################################] 100%
 extra                                           16,8 KiB   729K/s 00:00 [########################################] 100%
 testing                                          4,9 KiB   979K/s 00:00 [########################################] 100%
[pietro@chakra-pc ~]$ sudo pacman -Syu
:: Sincronizzazione dei database in corso...
 lib32 è aggiornato
 core è aggiornato
 platform è aggiornato
 desktop è aggiornato
 apps è aggiornato
 games è aggiornato
 extra è aggiornato
 testing è aggiornato
:: Aggiornamento del sistema in corso...
attenzione: python2-dateutil: la versione installata (1:1.5-1) è più recente di quella presente in apps (2.2-1)
risoluzione delle dipendenze in corso...
ricerca dei conflitti in corso...
attenzione: rimozione di 'gcc-libs' dalla lista dei pacchetti perché va in conflitto con 'gcc-libs-multilib'
attenzione: rimozione di 'gcc' dalla lista dei pacchetti perché va in conflitto con 'gcc-multilib'
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)
:: gcc-fortran: richiede gcc=4.9.0-8
[pietro@chakra-pc ~]$ sudo pacman -S lib32-glibc
risoluzione delle dipendenze in corso...
ricerca dei conflitti in corso...

Pacchetti (1): lib32-glibc-2.19-3

Dimensione totale dei pacchetti da scaricare:    2,78 MiB
Dimensione totale dei pacchetti da installare:   13,91 MiB
Dimensione netta dell'aggiornamento:             0,08 MiB

:: Vuoi procedere con l'installazione? [S/n] s
:: Download dei pacchetti in corso...
 lib32-glibc-2.19-3-x86_64                        2,8 MiB   593K/s 00:05 [########################################] 100%
(1/1) verifica delle chiavi presenti nel portachiavi                     [########################################] 100%
(1/1) verifica dell'integrità dei pacchetti                              [########################################] 100%
(1/1) caricamento dei file dei pacchetti                                 [########################################] 100%
(1/1) controllo dei conflitti in corso                                   [########################################] 100%
(1/1) aggiornamento in corso di lib32-glibc                              [########################################] 100%
[pietro@chakra-pc ~]$ sudo pacman -Syu
:: Sincronizzazione dei database in corso...
 lib32 è aggiornato
 core è aggiornato
 platform è aggiornato
 desktop è aggiornato
 apps è aggiornato
 games è aggiornato
 extra è aggiornato
 testing è aggiornato
:: Aggiornamento del sistema in corso...
attenzione: python2-dateutil: la versione installata (1:1.5-1) è più recente di quella presente in apps (2.2-1)
risoluzione delle dipendenze in corso...
ricerca dei conflitti in corso...
attenzione: rimozione di 'gcc-libs' dalla lista dei pacchetti perché va in conflitto con 'gcc-libs-multilib'
attenzione: rimozione di 'gcc' dalla lista dei pacchetti perché va in conflitto con 'gcc-multilib'
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)
:: gcc-fortran: richiede gcc=4.9.0-8
[pietro@chakra-pc ~]$ sudo pacman -Syy
:: Sincronizzazione dei database in corso...
 lib32                                           44,2 KiB   398K/s 00:00 [########################################] 100%
 core                                            68,9 KiB   683K/s 00:00 [########################################] 100%
 platform                                       266,9 KiB   708K/s 00:00 [########################################] 100%
 desktop                                        190,5 KiB   727K/s 00:00 [########################################] 100%
 apps                                           203,7 KiB   655K/s 00:00 [########################################] 100%
 games                                           39,4 KiB   228K/s 00:00 [########################################] 100%
 extra                                           16,8 KiB   729K/s 00:00 [########################################] 100%
 testing                                          4,9 KiB   816K/s 00:00 [########################################] 100%
[pietro@chakra-pc ~]$ sudo pacman -Syu
:: Sincronizzazione dei database in corso...
 lib32 è aggiornato
 core è aggiornato
 platform è aggiornato
 desktop è aggiornato
 apps è aggiornato
 games è aggiornato
 extra è aggiornato
 testing è aggiornato
:: Aggiornamento del sistema in corso...
attenzione: python2-dateutil: la versione installata (1:1.5-1) è più recente di quella presente in apps (2.2-1)
risoluzione delle dipendenze in corso...
ricerca dei conflitti in corso...
attenzione: rimozione di 'gcc-libs' dalla lista dei pacchetti perché va in conflitto con 'gcc-libs-multilib'
attenzione: rimozione di 'gcc' dalla lista dei pacchetti perché va in conflitto con 'gcc-multilib'
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)
:: gcc-fortran: richiede gcc=4.9.0-8

l'ouptut di:
pacman -Qs lib32-glibc e pacman -Qs glibc

Codice: [Seleziona]
[pietro@chakra-pc ~]$ pacman -Qs lib32-glibc
local/lib32-glibc 2.19-3
    GNU C Library (32-bit)
[pietro@chakra-pc ~]$ pacman -Qs glibc
local/glibc 2.18-3 (base)
    GNU C Library
local/lib32-glibc 2.19-3
    GNU C Library (32-bit)
[pietro@chakra-pc ~]$

Per AlmAck, ho cercato nel forum e avevo visto la discussione ma vedendo che i pacchetti erano diversi pensavo fosse altra cosa. Come dicevo non conosco bene Chakra e mi sono rivolto a Voi per un aiuto.

Ciao Pietro.

15
Ciao, ho provato ma niente, sotto l'ouptut, avevo rimosso quel pacchetto perchè mi diceva che c'era un conflitto, ma dopo quando ho visto che i conflitti continuavano mi sono fermato chiedendo aiuto

l'esito dei comandi

Codice: [Seleziona]
[pietro@chakra-pc ~]$ mirror-check
 
Checking lib32 core platform desktop apps games extra testing...
 
[lib32] is synced.
[core] is synced.
[platform] is synced.
[desktop] is synced.
[apps] is synced.
[games] is synced.
[extra] is synced.
[testing] is synced.
 
[pietro@chakra-pc ~]$ sudo pacman -S gcc libtool gcc-objc
risoluzione delle dipendenze in corso...
ricerca dei conflitti in corso...
:: gcc-libs e gcc-libs-multilib vanno in conflitto. Vuoi rimuovere gcc-libs-multilib? [s/N] s
:: gcc e gcc-multilib vanno in conflitto. Vuoi rimuovere gcc-multilib? [s/N] s
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)
:: lib32-glibc: richiede glibc=2.18
[pietro@chakra-pc ~]$ sudo pacman -Syu
:: Sincronizzazione dei database in corso...
 lib32 è aggiornato
 core è aggiornato
 platform è aggiornato
 desktop è aggiornato
 apps è aggiornato
 games è aggiornato
 extra è aggiornato
 testing è aggiornato
:: Aggiornamento del sistema in corso...
attenzione: python2-dateutil: la versione installata (1:1.5-1) è più recente di quella presente in apps (2.2-1)
risoluzione delle dipendenze in corso...
ricerca dei conflitti in corso...
attenzione: rimozione di 'gcc-libs' dalla lista dei pacchetti perché va in conflitto con 'gcc-libs-multilib'
attenzione: rimozione di 'gcc' dalla lista dei pacchetti perché va in conflitto con 'gcc-multilib'
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)
:: gcc-fortran: richiede gcc=4.9.0-8
[pietro@chakra-pc ~]$

Ciao pietro

Pagine: [1] 2 3 ... 9
Template by Homey | Sito ufficiale | Disclaimer