Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - kevin666go

Pagine: [1] 2
1
PC Portatili / Re:Temperatura molto alta
« il: 17 Dicembre 2012 ore 10:15 »
Scusami non avevo visto la continuazione del post.
Sto facendo un pò di confusione ( con win ho driver ibridi ) e ho sempre usato i driver liberi.
Comunque il problema sta nel fatto che il kernel 3.6 con intel5 quadcore non va daccordo con nessuna distro.
Ho provato un kde con il 3.5 e le temperature sono scese a 39/40 come con win.
Aspetterò la prossima.

2
PC Portatili / Re:Temperatura molto alta
« il: 12 Dicembre 2012 ore 22:09 »
per esempio da guida
Citazione
HD 4XXX e più vecchie (per scoprire la versione, controllare con hwinfo --gfxcard)
Codice: [Seleziona]
sudo hwinfo --gfxcard
10: PCI 02.0: 0300 VGA compatible controller (VGA)             
  [Created at pci.319]
  Unique ID: _Znp.qGRokw7tXE2
  SysFS ID: /devices/pci0000:00/0000:00:02.0
  SysFS BusID: 0000:00:02.0
  Hardware Class: graphics card
  Model: "Intel VGA compatible controller"
  Vendor: pci 0x8086 "Intel Corporation"
  Device: pci 0x0126
  SubVendor: pci 0x103c "Hewlett-Packard Company"
  SubDevice: pci 0x167d
  Revision: 0x09
  Driver: "i915"
  Driver Modules: "drm"
  Memory Range: 0xd4000000-0xd43fffff (rw,non-prefetchable)
  Memory Range: 0xc0000000-0xcfffffff (ro,non-prefetchable)
  I/O Ports: 0x6000-0x603f (rw)
  IRQ: 47 (239499 events)
  I/O Ports: 0x3c0-0x3df (rw)
  Module Alias: "pci:v00008086d00000126sv0000103Csd0000167Dbc03sc00i00"
  Config Status: cfg=new, avail=yes, need=no, active=unknown

23: PCI 100.0: 0300 VGA compatible controller (VGA)
  [Created at pci.319]
  Unique ID: VCu0.d5xQTclZKR1
  Parent ID: vSkL.P5iyrJ35qM1
  SysFS ID: /devices/pci0000:00/0000:00:01.0/0000:01:00.0
  SysFS BusID: 0000:01:00.0
  Hardware Class: graphics card
  Model: "ATI VGA compatible controller"
  Vendor: pci 0x1002 "ATI Technologies Inc"
  Device: pci 0x6760
  SubVendor: pci 0x103c "Hewlett-Packard Company"
  SubDevice: pci 0x167d
  Memory Range: 0xb0000000-0xbfffffff (ro,non-prefetchable,disabled)
  Memory Range: 0xd4a00000-0xd4a1ffff (rw,non-prefetchable,disabled)
  I/O Ports: 0x5000-0x5fff (rw,disabled)
  Memory Range: 0xd4a20000-0xd4a3ffff (ro,non-prefetchable,disabled)
  IRQ: 10 (no events)
  Module Alias: "pci:v00001002d00006760sv0000103Csd0000167Dbc03sc00i00"
  Config Status: cfg=new, avail=yes, need=no, active=unknown
  Attached to: #9 (PCI bridge)

Primary display adapter: #10
Cosa devo guardare e capire?

3
PC Portatili / Re:Temperatura molto alta
« il: 12 Dicembre 2012 ore 08:45 »
Ho installato lts e le temperature si sono abbassate a 56.
Quindi il problema è il kernel.
Rimangono gli altri problemi che vedremo.

Volevo solo dire una cosa per quanto riguarda le schede video ( ati amd radeon catalyst legacy ):
in rete in questo momento ci decine di post soluzioni wiki ecc. ognuna diversa dall'altra che hanno creato
una gran confusione (evidentemente non solo a me) ; non potreste scrivere una piccola guida semplice
che si possa considerare definitiva? Io, e penso molti altri, ve ne saremmo veramente grati.
Ciao grazie

4
PC Portatili / Re:Temperatura molto alta
« il: 11 Dicembre 2012 ore 11:47 »
Uso sempre gli open.
Kernel lts così?  pacman -Sy kernel26-lts
Mi spieghi perpiacere come aggiungerlo al grub come opzione?
Grazie

5
PC Portatili / Re:Temperatura molto alta
« il: 11 Dicembre 2012 ore 11:00 »
guardavo questo post: http://forum.chakra-project.it/index.php/topic,4864.0.html e ci sono esattamente i
miei problemi (bluetooth, audio, icone di lancio che rimbalzano sul de, ma non si apre il programma).

6
PC Portatili / Re:Temperatura molto alta
« il: 11 Dicembre 2012 ore 10:37 »
Come scheda video ho:
Codice: [Seleziona]
VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Caicos
[Radeon HD 6400M/7400M Series]
Cambiando Background: Dx desktop Impostazioni di desktop predefinito si chiude finestra schermo nero
e si riavvia il plasma. ( in pratica non posso cambiare lo sfondo del De)
Ok ho tolto gli effetti tutti; htop mi da x 5 e kwin 3 ca
in questo momento dopo 20 minuti solo firefox:
Adapter: ISA adapter
Physical id 0:  +69.0°C  (high = +86.0°C, crit = +100.0°C)
Core 0:         +67.0°C  (high = +86.0°C, crit = +100.0°C)
Core 1:         +67.0°C  (high = +86.0°C, crit = +100.0°C)
Comunque non è un problema solo di chakra, ma di arch in generale. Ho provato archbang, non arrivavo a
70 gradi, ma 55 che per una distro così leggera è tanto.


7
PC Portatili / Re:Temperatura molto alta
« il: 10 Dicembre 2012 ore 19:38 »
Da htop ho x al 12% e kwin al 10%.
Unitamente ad un altro problema: cambiando il background si chiude la finestra, schermo nero e mi dice:
shell del desktop di plasma si è chiuso inaspettatamente.
Dettagli kdeinit PID 509 segnale segmentazione fault (11)
Infatti avevo visto dall'articolo di lffl che l'intel i5 quadcore dava problemi.
Quindi tu che cosa faresti?

8
PC Portatili / Temperatura molto alta
« il: 10 Dicembre 2012 ore 14:17 »
come da oggetto mi ritrovo con queste temperature:
Codice: [Seleziona]
sensors
acpitz-virtual-0
Adapter: Virtual device
temp1:        +69.0°C  (crit = +128.0°C)
temp2:        +68.0°C  (crit = +128.0°C)
temp3:        +38.0°C  (crit = +128.0°C)
temp4:        +53.0°C  (crit = +128.0°C)
temp5:        +20.0°C  (crit = +128.0°C)
temp6:         +0.0°C  (crit = +128.0°C)
temp7:         +0.0°C  (crit = +128.0°C)
temp8:         +0.0°C  (crit = +128.0°C)

coretemp-isa-0000
Adapter: ISA adapter
Physical id 0:  +70.0°C  (high = +86.0°C, crit = +100.0°C)
Core 0:         +68.0°C  (high = +86.0°C, crit = +100.0°C)
Core 1:         +67.0°C  (high = +86.0°C, crit = +100.0°C)
radeon-pci-0100
Adapter: PCI adapter
temp1:        +68.5°C 
mentre su windows usando solo browser arrivo a 35 (quindi non è un problema di ventola o dissipatore)
Il processore è un intel i5 2450 come da allegato
Questo mi succede dalla release 11.2012 e 12.2012.
Cosa potrebbe essere?
Grazie roby




10
Nella visualizzazione dei dispositivi spesso mi ritrovo con 10 e più voci come in allegato.
Non sono riuscito a trovare nessuna opzione in dolphin
Si lo so è una sciocchezza, ma... giusto per capire.
Roby

11
Schede Video, Monitor e Audio / Re:<RISOLTO> Audio problema
« il: 02 Ottobre 2012 ore 22:36 »
Ok non lo avevo visto.
Grazie

12
Schede Video, Monitor e Audio / Re:<RISOLTO> Audio problema
« il: 02 Ottobre 2012 ore 20:17 »
con questo comando:
sudo pacman -S  pulseaudio pulseaudio-alsa kdeplasma-addons-applets-veromix
Io di solito ( adesso era un anno che non usavo chakra) facevo ccr -S chakra-essentials + vlc e tutto funzionava.


13
Schede Video, Monitor e Audio / Re:Audio problema
« il: 02 Ottobre 2012 ore 18:18 »
E vai funziona.
Quindi in caso di installazione pulita devo seguire il tuo post?
Grazie paolomi

14
Schede Video, Monitor e Audio / Re:Audio problema
« il: 02 Ottobre 2012 ore 16:52 »
Il sistema sonoro di de era attivato
rm -rf ~/.pulse*  niente
sudo -s pulseaudio pulseaudio-alsa kdeplasma-addons-applets-veix
E: [pulseaudio] main.c: Too many arguments.
sudo -s pulseaudio
W: [pulseaudio] main.c: Questo programma non è pensato per essere eseguito come root (a meno di specificare --system).
E: [pulseaudio] pid.c: Daemon already running.
E: [pulseaudio] main.c: pa_pid_file_create() non riuscita

15
Schede Video, Monitor e Audio / Re:Audio problema
« il: 02 Ottobre 2012 ore 15:16 »
Si scusa davo per scontato.
L'audio non funziona in nessun modo.
Di solito dopo i vari codec ecc. io installo vlc che mi porta dentro tutto questa volta niente.
Io chiedevo se è possibile sapere dopo l'installazione cosa bisogna installare per non avere problemi, visto che ho seguito
il vs post del 21.09 senza venirne a capo.
Grazie

Pagine: [1] 2
Template by Homey | Sito ufficiale | Disclaimer