Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - jonajams

Pagine: [1] 2
1
raga scusatemi ma non riesco a seguire la procedura indicata qua (fra i primi commenti): https://aur.archlinux.org/packages/catalyst-utils/

me la potete spiegare in maniera più chiara?

inoltre, essendo i messaggi un po' vecchi, è una soluzione condivisa quella proposta?

2
salve raga, avevo dei problemi di sfarfallio video, e quindi ho pensato di installare i driver proprietri nvidia. ho quindi installato nvidia utils e ho lanciato il setting, che non riconosceva un driver nvidia e diceva di riavviare.
ho quindi riavviato ma ora ho questi due errori, uno del kernel e uno del driver video, che potete vedere dalle immagini allegate.
spero sappiate darmi una risoluzione, addirittura non posso accedere in modalita provissoria!!

http://i68.tinypic.com/20k3p8k.jpg
http://i65.tinypic.com/2w4zhfs.jpg

3
ho un disco ntfs con dropbox sopra, collegato già con windows.
ho installato dropbox su chakra e collegato l'account, spostando la cartella condivisa in quella già esistente.
soltanto che al riavvio il disco non era montato ma dropbox è partito, non trovando la cartella ha dato errore; l'ho riavviato, e da allora mi dice sempre che non posso usare quella cartella perchè è già collegato un account.
in rete non trovo soluzioni...cosa mi consigliate di fare? reinstallare?

4
PKGBUILD / Pipelight: perchè non va?
« il: 07 Luglio 2017 ore 15:54 »
raga sto cercando di installare pipelight per poter usufruire di questo sito: http://ondemand.mtv.it/serie-tv/il-testimone/s08/il-testimone-s08e01-roberto-bolle#comments
ma il pacchetto mi dà errore di creazione di makepkg perchè mancano delle dependencies fra cui wine staging, che non riesco proprio a risolvere. ricordavo fosse più facile avere questo plulgin...qualche suggerimento?

5
Installazione e Live CD / kdewallet non riconosce la mia passaword
« il: 22 Giugno 2017 ore 20:42 »
ciao raga, continuano i miei prolemi post-install :D
stavolta è kdewallet che non riconosce la mia password (che è uguale a quella di login e ho inserito al primo accesso).
non riesco a trovare un modo per resettarla...ed è fastidioso perché devo reinserire sempre quella del wifi ad ogni accesso...
avete qualche consiglio?!

6
Pacchetti / AirVpn: come la installo?
« il: 20 Giugno 2017 ore 08:22 »
salve raga, sono abbonato da diversi mesi a questa vpn che uso su win, ma che non riesco ad installare su chakra.
https://airvpn.org/

quando scarico il pacchetto .gz mi dice che è impossibile eseguire makepkg, e neanche fare -U diretto sul pacchetto. qualcuno ha esperienza di installazione? non trovo nulla in rete


7
raga ho alcuni programmi che mi chiedono di indicare la cartella di mono con il file execute dentro; ho trovato mono sia sotto lib64 che sotto lib, mentre il percorso predefinito era /bin, dove però non c'è.
come faccio a risalire alla cartella di installazione?

8
Installazione e Live CD / Nessun suono dopo installazione da zero
« il: 13 Giugno 2017 ore 22:19 »
Ciao, ho installato da zero l'ultima versione di chakra disponibile ma non sento nulla!
e l'icona in basso a dx mi porta la mancanza di dispositivi audio.
alsamixer ha volumi normali (non mute) e ho provato differenti guide ma proprio non trovo una soluzione  :'(

qui potete vedere l'icona
Citazione
http://i.imgur.com/VKVR7wJ.png

qui come non ci siano input/output devices nei settings
Citazione
http://i.imgur.com/wot4vnp.png

9
Raga problema da cui non so venir a capo: non riuscivo a far partire la live di chakra in uefi, quindi da bios ho tolto uefi e messo legacy come boot (ho installato anche win 10). vabbè chakra gira bene, ho installato e tutto ok. però non riesco più ad accedere a wndows, se anche rimetto uefi da bios mi dice che non trova più il file system32/winload.efi, ed anche chakra non compare più sotto eufi. come posso rimettere tutto apposto ed avere un dual boot normale? grazie!!

10
 Ho un problema molto strano: da qualche settimana ho installato la nuova versione di chakra da zero e noto che, moolto spesso, quando seleziono l'opzione "arresta il sistema" questa non funziona. Il pc resta funzionante senza cambiar nulla. Sono quindi costretto a spegnere tenendo premuto il tasto di accensione.

Non riesco a capire da cosa dipenda, avete qualche consiglio?

11
raga ho installato nuovamente chakra dopo aver formattato il pc ma al riavvio ho firefox che ha problemi di sfarfallio nello scorrimento.
sapete dirmi da cosa può essere dovuto e come provare a risolvere?

12
ok il titolo non è gran che, ma è per dire: leggendo su wiki, ho visto che c'è una versione di firefox ottimizzata per kde.
Siccome uso molti software open source anche su windows, sarebbe bello avere qualche versione ottimizzata per chakra.
Inolte vi chiedo se queste versioni (comprese firefox) sono veramente migliori oppure alla fine conviene mettere l'originale e fregarsene  ;D

13
come da precedente messaggi nel topic in avvisi, ho dei problemi seri nell'accesso al mio pc, per via di due servizi che non fuzionano.
qui ci sono le foto dell'errore:
sddm.service
http://i63.tinypic.com/2pzn3br.jpg
systemd-modules-load.service
http://i68.tinypic.com/35ndi4l.jpg

14
raga sto avendo particolari problemi nell'installazione della chiavetta wifi usb della Atlantis sul mio portatile acer. Essendo un vecchio pc, con scheda di rete intel 5100, ho problemi con il nuovo kernel di Chakra (connessione a 10 mb tramite wifi su win 7 e ad 1 mb su linux); mi son fatto prestare una penna usb e quindi sto cercando di connettermi, ma non ci riesco proprio: se disattivo la scheda e lancio la pennetta la connessione è rilevata a 0 tacche...
Posto alcuni comandi che spero vi siano utili:

-ip link
Codice:

Codice: [Seleziona]
[domenico@dom-pc ~]$ ip link
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN mode DEFAULT group default
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
2: enp9s0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc fq_codel state DOWN mode DEFAULT group default qlen 1000
    link/ether 00:23:8b:1e:cb:94 brd ff:ff:ff:ff:ff:ff
3: wlp7s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP mode DORMANT group default qlen 1000
    link/ether 00:18:de:7d:e7:2f brd ff:ff:ff:ff:ff:ff
5: wlp0s29f7u3: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc mq state DOWN mode DORMANT group default qlen 1000
    link/ether 78:44:76:bf:46:30 brd ff:ff:ff:ff:ff:ff

-ip a
Codice:
Codice: [Seleziona]
[domenico@dom-pc ~]$ ip a
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host
       valid_lft forever preferred_lft forever
2: enp9s0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc fq_codel state DOWN group default qlen 1000
    link/ether 00:23:8b:1e:cb:94 brd ff:ff:ff:ff:ff:ff
3: wlp7s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP group default qlen 1000
    link/ether 00:18:de:7d:e7:2f brd ff:ff:ff:ff:ff:ff
    inet 192.168.1.117/24 brd 192.168.1.255 scope global dynamic wlp7s0
       valid_lft 16992sec preferred_lft 16992sec
    inet6 fe80::218:deff:fe7d:e72f/64 scope link
       valid_lft forever preferred_lft forever
5: wlp0s29f7u3: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc mq state DOWN group default qlen 1000
    link/ether 78:44:76:bf:46:30 brd ff:ff:ff:ff:ff:ff

Per la configurazione stavo seguendo la guida di wiki (installazione di netctl, creazione del doc wpa_connection con definizione del device, rete e password, avvio tramite terminale) ma ho il seguente errore:
[domenico@dom-pc ~]$ netctl start wireless-wpa
Job for netctl@wireless\x2dwpa.service failed. See "systemctl status 'netctl@wireless\x2dwpa.service'" and "journalctl -xe" for details.

e quindi il comando journalctl è:
Codice:
Codice: [Seleziona]
[== Undefined ==]
[domenico@dom-pc ~]$ journalctl -xe
ago 13 14:58:35 dom-pc kbuildsycoca5[560]: modified: "application/x-cbt.xml"
ago 13 14:58:35 dom-pc kbuildsycoca5[560]: modified: "application/vnd.symbian.install.xml"
ago 13 14:58:35 dom-pc kbuildsycoca5[560]: modified: "application/x-uml.xml"
ago 13 14:58:35 dom-pc kbuildsycoca5[560]: modified: "application/x-project.xml"
ago 13 14:58:35 dom-pc kbuildsycoca5[560]: modified: "application/x-karbon.xml"
ago 13 14:58:35 dom-pc kbuildsycoca5[560]: modified: "application/zip.xml"
ago 13 14:58:35 dom-pc kbuildsycoca5[560]: modified: "application/metalink4+xml.xml"
ago 13 14:58:35 dom-pc kbuildsycoca5[560]: modified: "application/x-tex-gf.xml"
ago 13 14:58:37 dom-pc kactivitymanagerd[563]: Qt: Session management error: networkIdsList argument is NULL
ago 13 14:59:00 dom-pc pulseaudio[668]: [pulseaudio] bluez5-util.c: GetManagedObjects() failed: org.freedesktop.systemd1.LoadFa
ago 13 14:59:00 dom-pc pulseaudio[724]: [pulseaudio] pid.c: Daemon already running.
ago 13 14:59:00 dom-pc pulseaudio[726]: [pulseaudio] pid.c: Daemon already running.
ago 13 14:59:13 dom-pc org.freedesktop.Telepathy.AccountManager[520]: GLib-GIO-Message: Using the 'memory' GSettings backend. 
ago 13 15:12:28 dom-pc su[1413]: (to root) domenico on pts/3
ago 13 15:12:28 dom-pc su[1413]: pam_unix(su:session): session opened for user root by (uid=1000)
ago 13 15:12:28 dom-pc su[1413]: pam_unix(su:session): session closed for user root
ago 13 15:12:28 dom-pc su[1416]: (to root) domenico on pts/3
ago 13 15:12:28 dom-pc su[1416]: pam_unix(su:session): session opened for user root by (uid=1000)
ago 13 15:32:07 dom-pc su[1652]: (to root) domenico on pts/6
ago 13 15:32:07 dom-pc su[1652]: pam_unix(su:session): session opened for user root by (uid=1000)
ago 13 15:32:07 dom-pc su[1652]: pam_unix(su:session): session closed for user root
ago 13 15:32:07 dom-pc su[1655]: (to root) domenico on pts/6
ago 13 15:32:07 dom-pc su[1655]: pam_unix(su:session): session opened for user root by (uid=1000)
ago 13 15:32:08 dom-pc su[1655]: pam_unix(su:session): session closed for user root
ago 13 15:37:36 dom-pc su[1416]: pam_unix(su:session): session closed for user root
ago 13 16:08:33 dom-pc su[2131]: (to root) domenico on pts/3
ago 13 16:08:33 dom-pc su[2131]: pam_unix(su:session): session opened for user root by (uid=1000)
ago 13 16:08:33 dom-pc su[2131]: pam_unix(su:session): session closed for user root
ago 13 16:08:33 dom-pc su[2134]: (to root) domenico on pts/3
ago 13 16:08:33 dom-pc su[2134]: pam_unix(su:session): session opened for user root by (uid=1000)


15
PKGBUILD / Error 117 per Spotify
« il: 24 Aprile 2015 ore 17:19 »
raga aiuto!!! la nuova versione di spotify  non si apre più perchè, come recita l'errore, c'è un firewall che lo blocca (errore 117).
leggendo in rete ho scoperto che deriva dall'interfaccia, ho installato qtcurve come consigliavano ma non ho risultati...
avete idea di come risolvere?

Pagine: [1] 2
Template by Homey | Sito ufficiale | Disclaimer