Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - mrcrowley

Pagine: [1] 2 3 ... 6
1
Pacchetti / lib32 impossibile soddisfare le dipendenze
« il: 28 Dicembre 2017 ore 14:47 »

Codice: [Seleziona]
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)
:: lib32-libxcursor: richiede libxcursor=1.1.14
:: lib32-openssl: richiede openssl=1.0.2.m
:: lib32-wayland: richiede wayland=1.12.0

Non ho trovato niente in giro. Succede ad altri ??

Saluti

2
Pacchetti / Impossibile scaricare da rsync.chakraos.org
« il: 16 Dicembre 2017 ore 18:36 »

Che succede a rsync.chakraos.org ??
Mi sono perso qualche annuncio di cambiamenti dei server ??

Saluti

3
Pacchetti / OpenDvdProducer: non parte !!
« il: 15 Ottobre 2017 ore 21:04 »
Compare per qualche secondo l' icona, ma poi sparisce senza che si avvii.

Codice: [Seleziona]
opendvdproducer
Traceback (most recent call last):
  File "/usr/share/opendvdproducer/opendvdproducer.py", line 6, in <module>
    import vlc
ImportError: No module named vlc

Ma che c'entra VLC, che cmq è installato e funziona regolarmente ??
Succede ad altri ??? Prima di aprire una segnalazione su Bugtracker, vorrei essere sicuro di non avere io qualche problema.

Saluti

4

Compare per qualche secondo l' icona, ma poi sparisce senza che si avvii.

Codice: [Seleziona]
opendvdproducer
Traceback (most recent call last):
  File "/usr/share/opendvdproducer/opendvdproducer.py", line 6, in <module>
    import vlc
ImportError: No module named vlc

Ma che c'entra VLC, che cmq è installato e funziona regolarmente ??

5
Pacchetti / qtkeychain-qt4: File in conflitto ... ancora !!
« il: 09 Settembre 2017 ore 11:19 »

Sembra diventata una (cattiva) abitudine ultimamente  :o

Cmq ecco i fatti:
Codice: [Seleziona]
errore: impossibile eseguire l'operazione richiesta (file in conflitto)
qtkeychain-qt4: /usr/include/qt5keychain/keychain.h è già presente nel filesystem
qtkeychain-qt4: /usr/include/qt5keychain/qkeychain_export.h è già presente nel filesystem
qtkeychain-qt4: /usr/lib/cmake/Qt5Keychain/Qt5KeychainConfig.cmake è già presente nel filesystem
qtkeychain-qt4: /usr/lib/cmake/Qt5Keychain/Qt5KeychainConfigVersion.cmake è già presente nel filesystem
qtkeychain-qt4: /usr/lib/cmake/Qt5Keychain/Qt5KeychainLibraryDepends-release.cmake è già presente nel filesystem
qtkeychain-qt4: /usr/lib/cmake/Qt5Keychain/Qt5KeychainLibraryDepends.cmake è già presente nel filesystem
qtkeychain-qt4: /usr/lib/libqt5keychain.so è già presente nel filesystem
qtkeychain-qt4: /usr/lib/libqt5keychain.so.0.8.0 è già presente nel filesystem
qtkeychain-qt4: /usr/lib/libqt5keychain.so.1 è già presente nel filesystem
qtkeychain-qt4: /usr/lib/qt5/mkspecs/modules/qt_Qt5Keychain.pri è già presente nel filesystem
qtkeychain-qt4: /usr/share/qt5/translations/qtkeychain_de.qm è già presente nel filesystem
qtkeychain-qt4: /usr/share/qt5/translations/qtkeychain_ro.qm è già presente nel filesystem

Codice: [Seleziona]
$ pacman -Qo /usr/include/qt5keychain/keychain.h
/usr/include/qt5keychain/keychain.h è contenuto in qtkeychain-qt5 0.8.0-1

Codice: [Seleziona]
$ pacman -Qi qtkeychain-qt4
Nome           : qtkeychain-qt4
Versione       : 0.7.0-1
Descrizione    : Provides support for secure credentials storage.
Architettura   : x86_64
URL            : https://github.com/frankosterfeld/qtkeychain
Licenze        : BSD
Gruppi         : Nessuno
Fornisce       : qtkeychain
Dipende da     : qt
Dip. opzionali : Nessuno
Richiesto da   : Nessuno
Opzionale per  : Nessuno
Conflitti con  : Nessuno
Sostituisce    : qtkeychain
KiB richiesti  : 219,00 KiB
Autore         : gnastyle <BM-2cTv4XtvC9UQ8TdFCfPNySv2omc8T6m3sv@bitmessage.ch>
Creato il      : sab 28 mag 2016 15:25:07 CEST
Installato il  : lun 30 mag 2016 20:35:11 CEST
Motivo         : Installato come dipendenza di un altro pacchetto
Script install : No
Convalidato da : Somma SHA256

Codice: [Seleziona]
$ pacman -Qi qt           
Nome           : qt
Versione       : 4.8.7-5
Descrizione    : A cross-platform application and UI framework
Architettura   : x86_64
URL            : http://www.qt.io
Licenze        : GPL3  LGPL
Gruppi         : Nessuno
Fornisce       : qt4
Dipende da     : libtiff  libpng  libmng  sqlite3  ca-certificates  glib2  dbus  fontconfig  libgl
                 libsm  libxrandr  libxv  libxi  alsa-lib  xdg-utils  hicolor-icon-theme
                 desktop-file-utils  libxinerama  libxcursor
Dip. opzionali : postgresql-libs: PostgreSQL driver [installato]
                 libmysqlclient: MySQL driver
                 unixodbc: ODBC driver [installato]
                 libxinerama: Xinerama support [installato]
                 libxfixes: Xfixes support [installato]
                 icu: Unicode support [installato]
                 freetds: Sybase & MS SQL driver
Richiesto da   : 2mandvd  acetoneiso2  attica  automoc4  fotowall  grantlee  gwenhywfar  kdelibs
                 lib32-qt  libakonadi-qt4  libdbusmenu-qt  liblastfm-qt4  libqzeitgeist  luckybackup
                 polkit-qt4  poppler-qt4  python-pyqt4-common  qca  qimageblitz  qjson  qt4-gstreamer
                 qtkeychain-qt4  qtwebkit  quick-usb-formatter  soprano  vlc
Opzionale per  : avahi  fcitx  openal  v4l-utils
Conflitti con  : Nessuno
Sostituisce    : Nessuno
KiB richiesti  :  85,04 MiB
Autore         : Weng Xuetian <wengxt@gmail.com>
Creato il      : ven 17 mar 2017 18:05:37 CET
Installato il  : mer 07 giu 2017 16:23:06 CEST
Motivo         : Installato come dipendenza di un altro pacchetto
Script install : Sì
Convalidato da : Somma SHA256

6
Pacchetti / DigiKam: error while loading shared libraries
« il: 12 Giugno 2017 ore 15:09 »
Nuovo aggiornamento, nuovo problema ....

Codice: [Seleziona]
digikam
digikam: error while loading shared libraries: libmarblewidget-qt5.so.26: cannot open shared object file: No such file or directory

Il programma non avvia.


7
Pacchetti / Problema aggiornamenti
« il: 05 Giugno 2017 ore 00:07 »
Codice: [Seleziona]
errore: impossibile eseguire l'operazione richiesta (file in conflitto)
kmime: /usr/share/locale/bg/LC_MESSAGES/libkmime5.mo è già presente nel filesystem
kmime: /usr/share/locale/wa/LC_MESSAGES/libkmime5.mo è già presente nel filesystem
kmailtransport: /usr/share/locale/bg/LC_MESSAGES/kio_smtp.mo è già presente nel filesystem
kontactinterface: /usr/share/locale/bg/LC_MESSAGES/kontactinterfaces5.mo è già presente nel filesystem
kontactinterface: /usr/share/locale/wa/LC_MESSAGES/kontactinterfaces5.mo è già presente nel filesystem
libkleo: /usr/share/locale/bg/LC_MESSAGES/libkleopatra.mo è già presente nel filesystem
kldap: /usr/share/locale/bg/LC_MESSAGES/kio_ldap.mo è già presente nel filesystem
libkdepim: /usr/share/locale/bg/LC_MESSAGES/libkdepim.mo è già presente nel filesystem
libkdepim: /usr/share/locale/wa/LC_MESSAGES/libkdepim.mo è già presente nel filesystem
grantleetheme: /usr/share/locale/bg/LC_MESSAGES/libgrantleetheme.mo è già presente nel filesystem
messagelib: /usr/share/locale/bg/LC_MESSAGES/libmessagelist.mo è già presente nel filesystem
messagelib: /usr/share/locale/bg/LC_MESSAGES/libmessageviewer.mo è già presente nel filesystem
messagelib: /usr/share/locale/wa/LC_MESSAGES/libmessagelist.mo è già presente nel filesystem
messagelib: /usr/share/locale/wa/LC_MESSAGES/libmessageviewer.mo è già presente nel filesystem
messagelib: /usr/share/locale/wa/LC_MESSAGES/libtemplateparser.mo è già presente nel filesystem
akregator: /usr/share/locale/bg/LC_MESSAGES/akregator.mo è già presente nel filesystem
ark: /usr/share/locale/bg/LC_MESSAGES/ark.mo è già presente nel filesystem
kholidays: /usr/share/locale/bg/LC_MESSAGES/libkholidays5_qt.qm è già presente nel filesystem
kholidays: /usr/share/locale/wa/LC_MESSAGES/libkholidays5_qt.qm è già presente nel filesystem
calendarsupport: /usr/share/locale/bg/LC_MESSAGES/calendarsupport.mo è già presente nel filesystem
calendarsupport: /usr/share/locale/wa/LC_MESSAGES/calendarsupport.mo è già presente nel filesystem
kio-extras: /usr/share/locale/bg/LC_MESSAGES/kfileaudiopreview5.mo è già presente nel filesystem
kio-extras: /usr/share/locale/bg/LC_MESSAGES/kio5_activities.mo è già presente nel filesystem
kio-extras: /usr/share/locale/wa/LC_MESSAGES/kfileaudiopreview5.mo è già presente nel filesystem
kio-extras: /usr/share/locale/wa/LC_MESSAGES/kio5_activities.mo è già presente nel filesystem
dolphin: /usr/share/locale/bg/LC_MESSAGES/dolphin.mo è già presente nel filesystem
dolphin: /usr/share/locale/wa/LC_MESSAGES/dolphin.mo è già presente nel filesystem
gwenview: /usr/share/locale/bg/LC_MESSAGES/gwenview.mo è già presente nel filesystem
gwenview: /usr/share/locale/wa/LC_MESSAGES/gwenview.mo è già presente nel filesystem
kalarmcal: /usr/share/locale/bg/LC_MESSAGES/libkalarmcal5.mo è già presente nel filesystem
kalarmcal: /usr/share/locale/wa/LC_MESSAGES/libkalarmcal5.mo è già presente nel filesystem
kcalc: /usr/share/locale/bg/LC_MESSAGES/kcalc.mo è già presente nel filesystem
kcalc: /usr/share/locale/wa/LC_MESSAGES/kcalc.mo è già presente nel filesystem
mailimporter: /usr/share/locale/bg/LC_MESSAGES/libmailimporter.mo è già presente nel filesystem
kdepim-addons: /usr/share/locale/bg/LC_MESSAGES/cryptopageplugin.mo è già presente nel filesystem
kdepim-addons: /usr/share/locale/bg/LC_MESSAGES/korganizer_plugins.mo è già presente nel filesystem
kdepim-addons: /usr/share/locale/bg/LC_MESSAGES/messageviewer_application_mstnef_plugin.mo è già presente nel filesystem
kdepim-addons: /usr/share/locale/bg/LC_MESSAGES/messageviewer_text_calendar_plugin.mo è già presente nel filesystem
kdepim-addons: /usr/share/locale/bg/LC_MESSAGES/messageviewer_text_vcard_plugin.mo è già presente nel filesystem
kdepim-addons: /usr/share/locale/wa/LC_MESSAGES/korganizer_plugins.mo è già presente nel filesystem
kdepim-runtime: /usr/share/locale/bg/LC_MESSAGES/accountwizard_contacts.mo è già presente nel filesystem
kdepim-runtime: /usr/share/locale/bg/LC_MESSAGES/accountwizard_ical.mo è già presente nel filesystem
kdepim-runtime: /usr/share/locale/bg/LC_MESSAGES/accountwizard_imap.mo è già presente nel filesystem
kdepim-runtime: /usr/share/locale/bg/LC_MESSAGES/accountwizard_kolab.mo è già presente nel filesystem
kdepim-runtime: /usr/share/locale/bg/LC_MESSAGES/accountwizard_mailbox.mo è già presente nel filesystem
kdepim-runtime: /usr/share/locale/bg/LC_MESSAGES/accountwizard_maildir.mo è già presente nel filesystem
kdepim-runtime: /usr/share/locale/bg/LC_MESSAGES/accountwizard_pop3.mo è già presente nel filesystem
kdepim-runtime: /usr/share/locale/bg/LC_MESSAGES/accountwizard_vcard.mo è già presente nel filesystem
kdepim-runtime: /usr/share/locale/bg/LC_MESSAGES/accountwizard_vcarddir.mo è già presente nel filesystem
kdepim-runtime: /usr/share/locale/bg/LC_MESSAGES/akonadi_newmailnotifier_agent.mo è già presente nel filesystem
kdepim-runtime: /usr/share/locale/bg/LC_MESSAGES/kio_akonadi.mo è già presente nel filesystem
kdepim-runtime: /usr/share/locale/bg/LC_MESSAGES/kio_pop3.mo è già presente nel filesystem
knotes: /usr/share/locale/bg/LC_MESSAGES/knotes.mo è già presente nel filesystem
konsole: /usr/share/locale/bg/LC_MESSAGES/konsole.mo è già presente nel filesystem
konsole: /usr/share/locale/wa/LC_MESSAGES/konsole.mo è già presente nel filesystem
marble: /usr/share/locale/bg/LC_MESSAGES/marble.mo è già presente nel filesystem
marble: /usr/share/locale/wa/LC_MESSAGES/marble.mo è già presente nel filesystem
libkgeomap: /usr/share/locale/bg/LC_MESSAGES/libkgeomap.mo è già presente nel filesystem
libksane: /usr/share/locale/bg/LC_MESSAGES/libksane.mo è già presente nel filesystem
libksane: /usr/share/locale/wa/LC_MESSAGES/libksane.mo è già presente nel filesystem
print-manager: /usr/share/locale/bg/LC_MESSAGES/plasma_applet_org.kde.plasma.printmanager.mo è già presente nel filesystem
print-manager: /usr/share/locale/bg/LC_MESSAGES/print-manager.mo è già presente nel filesystem
spectacle: /usr/share/locale/bg/LC_MESSAGES/spectacle.mo è già presente nel filesystem
Si sono verificati degli errori, nessun pacchetto è stato aggiornato.

Che faccio ??

8
Pacchetti / Konsole: comandi estranei
« il: 17 Aprile 2017 ore 22:28 »
Konsole lista una serie di comandi che non ho effettuato.
Sembra quasi che siano i comandi eseguiti automaticamente dal sistema, perchè sono sempre gli stessi.
Ecco una lista:

Codice: [Seleziona]
...or the Window Manager of your choice
exec startxfce4
exec startkde
exec gnome-session
if [ -d /etc/X11/xinit/xinitrc.d ]; then   for f in /etc/X11/xinit/xinitrc.d/*; do     [ -x "$f" ] && . "$f";   done;   unset f; fi
# Executed by startx (run your window manager from here)

Succede anche a voi ?? Prima non me lo faceva.
Saluti

9
Pacchetti / Aggiornamento Calligra: errore
« il: 22 Marzo 2017 ore 12:39 »
Durante l' aggiornamento di Calligra, disponibile in questi giorni, dopo avermi richiesto se voglio sostituire calligra-braindump con desktop/calligra etc, e aver risposto Si, ottengo questo errore:

Codice: [Seleziona]
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)                                                                                                               
:: calligra-l10n-eu: richiede calligra-libs>=2.8.7                                                                                                                                                       
:: calligra-l10n-nds: richiede calligra-libs>=2.8.7                                                                                                                                                       
:: calligra-l10n-sl: richiede calligra-libs>=2.8.3                                                                                                                                                       
:: calligra-l10n-tr: richiede calligra-libs>=2.9.2 

Saluti

10
Pacchetti / Skype non parte più !!
« il: 15 Marzo 2017 ore 16:53 »

Adesso pure Skype non parte più  :'(

Core Dump Creato !!!  :(

11
Pacchetti / Amule non parte
« il: 14 Marzo 2017 ore 18:37 »

Codice: [Seleziona]
$ amule
amule: Symbol `wxPendingDelete' has different size in shared object, consider re-linking
18:34:00: Warning: Mismatch between the program and library build versions detected.
The library used 3.0 (wchar_t,compiler with C++ ABI 1009,wx containers,compatible with 2.8),
and your program used 3.0 (wchar_t,compiler with C++ ABI 1009,STL containers,compatible with 2.8).
        aMule Version: aMule SVN compiled with wxGTK2 v3.0.2 (Snapshot: rev. g047a55c)

Terminated after throwing an instance of 'std::bad_alloc'
        what(): std::bad_alloc
Rilevato trace/breakpoint (core dump creato)


12
Pacchetti / Problema con Avahi-daemon
« il: 23 Gennaio 2017 ore 11:02 »
L'errore riportato è il seguente:
Codice: [Seleziona]
avahi-daemon[412]: chroot.c: open() failed: No such file or directory
Ho trovato solo questa discussione https://bbs.archlinux.org/viewtopic.php?id=209925
e provato a cambiare i permessi come dicono, ma continua a dare l' errore.

Permessi che sono:
Codice: [Seleziona]
ls -al /etc/avahi
totale 28
drwxr-xr-x  3 root root 4096  7 gen 18.57 .
drwxr-xr-x 89 root root 4096 16 gen 09.21 ..
-rwxr-xr-x  1 root root 2509  8 feb  2015 avahi-autoipd.action
-rw-r--r--  1 root root 1749  8 feb  2015 avahi-daemon.conf
-rwxr-xr-x  1 root root 2743  8 feb  2015 avahi-dnsconfd.action
-rw-r--r--  1 root root 1121  8 feb  2015 hosts
drwxr-xr-x  2 root root 4096  7 gen 18.57 services

Qualche idea ??

13
Pacchetti / KmyMoney errore
« il: 06 Gennaio 2017 ore 20:00 »
Dopo gli ultimi aggiornamenti kmymoney non si avvia più.
Ecco quanto riportato da konsole:

Codice: [Seleziona]
kmymoney: error while loading shared libraries: libgpgme++-pthread.so.2: cannot open shared object file: No such file or directory

La libreria in questione non risulta installata, ne installabile.

Saluti a tutti e buon anno !!!

14
Pacchetti / Tuxguitar non avvia
« il: 24 Novembre 2016 ore 15:57 »

Compare la finestra di avvio di Tuxguitar e rimane bloccato lì.
Avviandolo da console mi dà il seguente messaggio:
Codice: [Seleziona]
$ tuxguitar

(TuxGuitar:1479): Gtk-WARNING **: Allocating size to GtkBox 0x7fc05060d120 without calling gtk_widget_get_preferred_width/height(). How does the code know the size to allocate?

Su Arch ho trovato qualcosa, che riguarda problemi con le GTK, ma non capisco come risolvono il problema.
https://bbs.archlinux.org/viewtopic.php?id=211276

Saluti a tutti.

15
Pacchetti / QupZilla: non visualizza i flashplayer
« il: 20 Novembre 2016 ore 20:15 »
Funzionano le pagine con flashplayer in QupZilla ????

Con Chromium mi funziona, con QupZilla no. Eppure ho abilitato i plugin Netscape.


Pagine: [1] 2 3 ... 6
Template by Homey | Sito ufficiale | Disclaimer