Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - Sybelius

Pagine: [1]
1
Connessioni e Reti / Connessione con chiavetta = impossibile
« il: 22 Maggio 2012 ore 07:16 »
Ciao a Tutti,

Oggi vi scrivo piu` pensando che al Team Chakra possa essere utile la notizia che per chiedere aiuto, mi spiego meglio: mi connetto tranquillamente tramite cavo Ethernet, ma la mia chiavetta Huawei E173 e` sconosciuta al sistema. Ovvero, aprendo "Impostazioni di Gestione di rete" dal vassoio, le schede "Senza fili" e "Banda larga mobile" risultano inesorabilmente in ombra.
La chiavetta in oggetto e` un modello "difficile" (Slackware attiva la connessione tramite "Sakis3G" ma non navigo, Ubuntu si connette regolarmente dopo essere intervenuto su un certo file).
Riporto alcuni dati nell'ipotesi che possano essere utili:
Citazione
[dominum@chakra-pc ~]$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 003: ID 046d:0821 Logitech, Inc. HD Webcam C910
Bus 001 Device 004: ID 04ca:004b Lite-On Technology Corp.
Bus 001 Device 005: ID 046d:c05a Logitech, Inc. Optical Mouse M90
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 003: ID 12d1:1c08 Huawei Technologies Co., Ltd.
[dominum@chakra-pc ~]$ lspci
00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
00:1c.1 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 2 (rev b5)
00:1c.2 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 3 (rev b5)
00:1c.3 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 4 (rev b5)
00:1c.4 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 5 (rev b5)
00:1c.5 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 6 (rev b5)
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation H61 Express Chipset Family LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
01:00.0 VGA compatible controller: NVIDIA Corporation GT218 [GeForce 210] (rev a2)
01:00.1 Audio device: NVIDIA Corporation High Definition Audio Controller (rev a1)
07:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 06)
[dominum@chakra-pc ~]$

Ciao  :)


2
PKGBUILD / CCR: pessimo esordio
« il: 21 Maggio 2012 ore 10:47 »
Ciao a Tutti,

Mi occorre un programma per realizzare video, quindi ho inaugurato "CCR" scaricando "GuvcView", pero` l'installazione non e` andata a buon fine, questa e` una sintesi del log:
Citazione
Ccr Targets    (1): guvcview

Proceed with installation? [Y/n] Y
Edit guvcview PKGBUILD with $EDITOR? [Y/n] n
make[2]: *** [v4l2_formats.o] Errore 1
make[2]: Leaving directory `/tmp/ccrbuild-1000/guvcview/guvcview/src/guvcview-src-1.5.1/src'
make[1]: *** [all-recursive] Errore 1
make[1]: Leaving directory `/tmp/ccrbuild-1000/guvcview/guvcview/src/guvcview-src-1.5.1'
make: *** [all] Errore 2
==> ERRORE: Si è verificato un errore in build().
    L'operazione sta per essere interrotta...
The build failed.
[dominum@chakra-pc ~]$
Successivamente, ho provato ad installare (sempre tramite CCR) il programma WxCam; questa volta l'installazione e` andata a buon fine, pero`sia con Bangarang che con Kaffeine, il filmato e` muto.
Che i filmati realizzati con WxCam (ultima versione) siano muti, non mi sorprende perche` non vi e` piu` la possibilita` di selezionare il microfono (integrato nella webcam, nel mio caso), ecco perche` avevo scelto GuvcView in prima istanza.
Quindi, le mie domande sono:
- GuvcView: visto che l'installazione non e` andata a buon fine, se non vi e` modo di rimediare, come posso eliminare la "spazzatura" che ha lasciato in giro? (Basta il buon vecchio "rm -fr" oppure occorre altro?).
- WxCam: temo che il problema dell'audio sia irrisolvibile, per disinstallarlo basta un colpo di "pacman -R"?
Nella cartella /tmp/ccrbuild-1000 mi ritrovo le seguenti cartelle:
- guvcview
- portaudio
- wxcam
- wxgtk
Vanno eliminate tutte, oppure anche cavando via GuvcView e WxCam e` il caso di lasciare "Portaudio" e "WxGTK"?

Sempre grazie per la Vs. gentile attenzione, ciao

P.S.
Ovviamente sarebbe molto gradito un suggerimento per riuscire a realizzare video da webcam completi di audio  :)

Pagine: [1]
Template by Homey | Sito ufficiale | Disclaimer