Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - delaroche

Pagine: [1]
1
Ok, forse è la domanda più idiota del mondo, ma ho cercato in giro e non ho trovato una risposta. È un bel po' che vorrei rimuovere l'icona che rimbalza vicino al mouse quando apro un'applicazione, ma non ho capito come si faccia. In particolare mi da noia il fatto che quando avvio un segnalibro di firefox utilizzando krunner quella parte a rimbalzare e va avanti un bel po'! E così ogni volta che ne apro uno. Indi, vi è modo per privarsi di questo fronzolo?

2
PKGBUILD / Problema installazione Wxpython2.8
« il: 06 Agosto 2014 ore 11:24 »
Buongiorno! Ho un problema con l'installazione di wxpython2.8, installandolo da ccr mi da errore. Ho cercato nel forum e notato che altre persone hanno avuto problemi con wxgtk (da cui dipende wxpython). Quello sono riuscito a installarlo ma l'altro no.
Non vorrei dire una baggianata ma ho notato che l'indirizzo che c'è nel PKGBUILD rimanda a wxpython3.0 e non al 2.8. Comunque questo è quanto c'è nel PKGBUILD:

Codice: [Seleziona]
pkgname=wxpython2.8
pkgver=2.8.12.1
pkgrel=4
pkgdesc="A wxWidgets GUI toolkit for Python"
arch=('x86_64')
license=('custom:wxWindows')
url="http://www.wxpython.org"
depends=('wxgtk2.8' 'python2')
makedepends=('mesa')
provides=('wxpython2.8')
source=(http://downloads.sourceforge.net/wxpython/wxPython-src-${pkgver}.tar.bz2
)
sha512sums=('4f826ccb57d5f4fc03fe7cae67499be70c727a99aebf9d153ea1060a21641642606
d44d079ba897c38b176846336aeaebc21d30d5c7a0abec3934d65cf4529f3')
conflicts=("wxpython")

build() {
  cd "${srcdir}/wxPython-src-${pkgver}"
  sed -i 's,/usr/$wx_cv_std_libpath,& /usr/lib,' configure

  ./configure --prefix=/usr \
              --libdir=/usr/lib \
              --with-gtk=2 \
              --with-opengl \
              --enable-unicode \
              --enable-graphics_ctx \
              --disable-optimize \
              --enable-mediactrl \
              --with-libpng=sys \
              --with-libxpm=sys \
              --with-libjpeg=sys \
              --with-libtiff=sys \
              --with-gnomeprint

  cd "${srcdir}/wxPython-src-${pkgver}/wxPython"
"PKGBUILD" [Incomplete last line] 43 lines, 1418 characters

Questo è il messaggio di errore che mi da se provo a installarlo:

Codice: [Seleziona]
WARNING: WXWIN not set in environment. Assuming '..'
ERROR: WX_CONFIG not specified and wx-config not found on the $PATH
sh: wx-config: command not found
sh: wx-config: command not found
sh: wx-config: command not found
sh: wx-config: command not found
sh: wx-config: command not found
Preparing CORE...
Preparing GLCANVAS...
sh: wx-config: command not found
sh: wx-config: command not found
Preparing STC...
Preparing GIZMOS...
running build
running build_py
copying wx/__version__.py -> build-gtk2.unicode/lib.linux-x86_64-2.7/wx
copying wx/build/build_options.py -> build-gtk2.unicode/lib.linux-x86_64-2.7/wx/build
package init file 'wx/lib/pubsub/pubsub1/__init__.py' not found (or not a regular file)
package init file 'wx/lib/pubsub/pubsub2/__init__.py' not found (or not a regular file)
package init file 'wx/tools/XRCed/plugins/__init__.py' not found (or not a regular file)
package init file 'wx/lib/pubsub/pubsub1/__init__.py' not found (or not a regular file)
package init file 'wx/lib/pubsub/pubsub2/__init__.py' not found (or not a regular file)
package init file 'wx/tools/XRCed/plugins/__init__.py' not found (or not a regular file)
running build_ext
building '_core_' extension
gcc -pthread -DNDEBUG -march=x86-64 -mtune=generic -O2 -pipe -march=x86-64 -mtune=generic -O2 -pipe -fstack-protector --param=ssp-buffer-size=4 -D_FORTIFY_SOURCE=2 -fPIC -DSWIG_TYPE_TABLE=_wxPython_table -DSWIG_PYTHON_OUTPUT_TUPLE -DWXP_USE_THREAD=1 -UNDEBUG -Iinclude -Isrc -I/usr/include/gtk-2.0 -I/usr/lib/gtk-2.0/include -I/usr/include/pango-1.0 -I/usr/include/atk-1.0 -I/usr/include/cairo -I/usr/include/pixman-1 -I/usr/include/libdrm -I/usr/include/gdk-pixbuf-2.0 -I/usr/include/libpng16 -I/usr/include/pango-1.0 -I/usr/include/glib-2.0 -I/usr/lib/glib-2.0/include -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/python2.7 -c src/helpers.cpp -o build-gtk2.unicode/temp.linux-x86_64-2.7/src/helpers.o -O3 -pthread
In file included from src/helpers.cpp:16:0:
include/wx/wxPython/wxPython_int.h:19:19: fatal error: wx/wx.h: File o directory non esistente
 #include <wx/wx.h>
                   ^
compilation terminated.
error: command 'gcc' failed with exit status 1
==> ERRORE: Si è verificato un errore in build().
    L'operazione sta per essere interrotta...
The build failed.


Qualcuno sa come aiutarmi? Potrebbe avere a che fare con i driver Nvidia?

3
CCR / Geary mail
« il: 29 Maggio 2014 ore 09:24 »
Ciao, ho notato che geary, il programma di posta elettronica, non è su ccr. Qualcuno ha voglia di caricarlo? Personalmente è quello che preferisco, ha un'interfaccia molto pulita e su ubuntu funziona molto bene. Ringrazio anticipatamente.

Pagine: [1]
Template by Homey | Sito ufficiale | Disclaimer