Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - jonajams

Pagine: [1] 2 3 ... 8
1
Riporto in sù questo topic perché credo di aver rifatto lo stesso danno :(

ho cercato di aggiornare la diastro ma c'è un problema di contabilità fra xorg e catalyst (e mi chiedo perché ho questi driver). in ogni caso, ho aggiornamento manualmente mesa (come letto su arch wiki) ma al riavvio lo schermo è nero e non posso far altro che rifare la procedura di cui sopra...al problema che stavolta non funziona!

qualche consiglio? magari forzare l'installazione dei driver nvidia?

2
raga scusatemi ma non riesco a seguire la procedura indicata qua (fra i primi commenti): https://aur.archlinux.org/packages/catalyst-utils/

me la potete spiegare in maniera più chiara?

inoltre, essendo i messaggi un po' vecchi, è una soluzione condivisa quella proposta?

3
uhm quelli scaricati dal sito nvidia sono di una estensione che non so come trattare (.sh), mentre quelli di arch dubito siano specifici per la mia scheda; stasera perdo un po' di tempo su qualche guida allora...

4
no, nvidia ti serve, va bene così!

per la connessione non temere, lanciando i giusti demoni si può far ripartire... se ne avrai bisogno vedrò come fare (da qualche parte ce l'ho scritto  ;D mx)

Sicuro che la situazione è come prima? cerca ancora di avviare nouveau??  >:(

Hai trovato il file xorg.conf?
Leggi qui per dettagli: https://wiki.archlinux.org/index.php/NVIDIA_(Italiano)#Configurazione

ciao! finalmente ho risolto :D
ho cancellato i driver nvidia di nuovo, da mod provv, e riavviato e finalmente funziona!
ora, visto che vorrei evitare gli stessi problemi, come installo i veri driver nvidia per una 940 mx?!

5
al volo intanto puoi:

rimuovere i driver catalyst (che non centrano niente):
Codice: [Seleziona]
sudo pacman -Rnns catalyst
rimuovere i driver nouveau:
Codice: [Seleziona]
sudo pacman -Rnns xf86-video-nouveau
ricontrolla i driver nvidia:
Codice: [Seleziona]
sudo pacman -S nvidia nvidia-utils
Non so bene cosa fare di xorg.conf.
Prova con locate xorg.conf se ce l'hai in giro. Io inizierei con l'eliminarlo il rinominarlo (*.old), ma non sono sicuro al 100%


ok ho lanciato i tuoi comandi da rescue mode ma penso di aver peggiorato le cose....
infatti, ho cancellato nouveau tranquillamente, mentre non ho potuto installare nvidia per mancanza connessione.
ho cercato anche di cancellare nvidia ma dice che nvidia-setting ha bisogno di quel programma...
in ogni caso, il problema di prima persiste

6
perfetto! riesegui le installazioni/rimozioni da quella console.

se ho ben capito, funziona come un terminale normale ma non in ambiente desktop....giusto?
ps: domanda da inesperto  :-[

7
non riesci a entrare in modalità provvisoria dal menu di grub?

non ho ben presente se la modalità provv di linux sia la stessa di windows, in ogni caso arrivo ad una schermata in 'command' che mi chiede di fare login e poi di lanciare i comandi che ho riportato sopra (journal etc).

8
dovrebbe essere sufficiente lanciarli dalla modalità di emergenza! E' fatta apposta. Di solito con problemi ai driver video è questa la via.
Altro discorso è se invece il sistema non parte proprio...

il sistema parte, arriva al caricamento del driver video  e compare l'errore in foto, per restar poi bloccato là.
online ho letto che spesso arriva comunque al desktop, ma non è il mio caso..

9
si, penso di aver saltato qualche passaggio mentre mettevo i driver nvidia...
in ogni caso, i comandi di sopra li lancio da chroot da live, giusto? perchè non posso accedere al pc

ps: il problema successivo è che non so come lanciare i comandi da chroot, in caso

10
ricontrolla i driver che hai installato... riesci a comunicarceli così da controllare?
magari anche il modello della tua scheda video

allora, non ricordo di aver dato comandi oltre a nvidia-utils e nvidia Syy, qualcosaa di simile. come scheda ho una geforce 940 mx.

per i comandi di cui parlavate, questi sono i risultati

http://i68.tinypic.com/x1hzk9.jpg

http://i67.tinypic.com/f5kz6.jpg

http://i65.tinypic.com/lcpld.jpg

11
in modalità provvisoria / rescue mode ho lo stesso problema, resta bloccato e non va avanti.

ho provato a lanciare quel systemctl status systemd-modules-load da grub-command line ma non ha sortito nessun effetto :\

12
salve raga, avevo dei problemi di sfarfallio video, e quindi ho pensato di installare i driver proprietri nvidia. ho quindi installato nvidia utils e ho lanciato il setting, che non riconosceva un driver nvidia e diceva di riavviare.
ho quindi riavviato ma ora ho questi due errori, uno del kernel e uno del driver video, che potete vedere dalle immagini allegate.
spero sappiate darmi una risoluzione, addirittura non posso accedere in modalita provissoria!!

http://i68.tinypic.com/20k3p8k.jpg
http://i65.tinypic.com/2w4zhfs.jpg

13
ho un disco ntfs con dropbox sopra, collegato già con windows.
ho installato dropbox su chakra e collegato l'account, spostando la cartella condivisa in quella già esistente.
soltanto che al riavvio il disco non era montato ma dropbox è partito, non trovando la cartella ha dato errore; l'ho riavviato, e da allora mi dice sempre che non posso usare quella cartella perchè è già collegato un account.
in rete non trovo soluzioni...cosa mi consigliate di fare? reinstallare?

14
PKGBUILD / Re:Pipelight: perchè non va?
« il: 10 Luglio 2017 ore 19:40 »
silverlight mi ha sempre dato problemi. Le dipendenze sono troppe e ci vuole troppo tempo e pazienza.
Io al tempo avevo trovato un repo esterno per arch e l'avevo usato. Funzionava.

Stavo cercando il link, ma mi sono accorto che riesco a vedere il sito che hai postato.
Io uso Opera e Firefox. Devi installare flash! flashplugin credo sia il pacchetto (mi sembra invece che pepperflashplugin sia x chrome)

infatti è vero, dopo aver installato flash il video funziona bene. grazie per l'aiuto ;)

15
PKGBUILD / Re:Pipelight: perchè non va?
« il: 07 Luglio 2017 ore 15:55 »
raga sto cercando di installare pipelight per poter usufruire di questo sito: http://ondemand.mtv.it/serie-tv/il-testimone/s08/il-testimone-s08e01-roberto-bolle#comments
ma il pacchetto mi dà errore di creazione di makepkg perchè mancano delle dependencies fra cui wine staging, che non riesco proprio a risolvere. ricordavo fosse più facile avere questo plulgin...qualche suggerimento?

Codice: [Seleziona]
warning: cannot resolve "lib32-libpcap", a dependency of "wine-staging"

Pagine: [1] 2 3 ... 8
Template by Homey | Sito ufficiale | Disclaimer