Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - stes

Pagine: [1] 2
1
CCR / Re:Jre 7
« il: 05 Ottobre 2015 ore 20:31 »
ammetto la mia ignoranza: uso google.

1- cerco con locate se per caso la lib c'è ma con una versione diversa (quindi cerco un file con lo stesso nome ma senza numero)
2- vedo se c'è un pacchetto che ha un nome simile alla libreria mancante (ccr nomesimile)
3- vado su google, metto il nome della lib e vedo in giro a che pacchetto appartiene. Magari specificando arch se non vengo a capo di niente.

Forse c'è un modo migliore, ma con questo di solito ne vengo a capo abbastanza velocemente.

Grazie Dinolib,
è una vita che mi volevo togliere questa curiosità... finalmente  ;D ;D ;D

2
CCR / Re:Jre 7
« il: 05 Ottobre 2015 ore 20:30 »
Ho aggiornato jre7 all'ultima release disponibile.
Fammi sapere se funziona  ;D

Adesso JRE funziona, ti ringrazio... magari un girono sarò in grado di ricambiare il favore  :-[

3
CCR / Re:Jre 7
« il: 03 Ottobre 2015 ore 21:08 »
In effetti cosi l'installazione parte ma poi cominciano una serie di dipendenze non soddisfatte... Finché arrivo ad un fatidico couldn't load XPCOM... direi che qui mi fermo ...  A proposito una curiosità: quando Vi segnala che manca un file es. libao. so come fate a individuare il giusto pacchetto da installare?

Grazie ancora a tutti per l'interessamento

4
CCR / Re:Jre 7
« il: 03 Ottobre 2015 ore 14:14 »

Vi aggiorno sul tutto:

1- con jdk che pure ho installato da CCR non fuzniona.

2- con jre7 ho proceduto ad aggiornare l' mdsum col comando updpkgsums senza utilizzare in questo caso ccr -S <nomepacchetto> adesso il file viene caricato ma incontro un altro problema:


Codice: [Seleziona]
==> Validazione dei sorgenti con md5sums in corso...
    jre-7u72-linux-x64.tar.gz ... Verificato
    java-policy-settings.desktop ... Verificato
    jre.sh ... Verificato
    jre.csh ... Verificato
    javaws-launcher ... Verificato
==> Estrazione dei sorgenti in corso...
==> Entro nell'ambiente fakeroot...
==> Avvio di package() in corso...
  -> Creating required dirs
ls: impossibile accedere a jre1.7.0_*/: File o directory non esistente
  -> Re-ordering folders a bit
mv: impossibile eseguire stat di "lib/desktop/applications": File o directory non esistente
mv: impossibile eseguire stat di "lib/desktop/icons": File o directory non esistente
mv: impossibile eseguire stat di "lib/desktop/mime": File o directory non esistente
==> ERRORE: Si è verificato un errore in package().
    L'operazione sta per essere interrotta...
The build failed.


E' un problema mio? Oppure ancora qualcosa non fuzniona?

5
CCR / Re:Jre 7
« il: 02 Ottobre 2015 ore 22:22 »

6
CCR / Re:Jre 7
« il: 02 Ottobre 2015 ore 22:21 »
No aspetta... Quello è il server... Ora linko il client

7
CCR / Re:Jre 7
« il: 02 Ottobre 2015 ore 22:20 »
Davvero? Si si è quello

8
Chakra Bar / Re:Dove acquistare chakra
« il: 02 Ottobre 2015 ore 22:01 »
Grazie a voi per lo splendido lavoro. ✌

9
CCR / Re:Jre 7
« il: 02 Ottobre 2015 ore 21:59 »
OpenJDK non funziona?
No è un client mail che richiede jre... Il problema in realtà è che non trovo nessun client in ambiente linux che gestisca i server zimbra.

10
CCR / Re:Jre 7
« il: 02 Ottobre 2015 ore 21:57 »
lo gestisce franzmari, ti risponderà appena riesce, immagino.

Vedi se ti funziona il pacchetto jdk7 (forse è più ingombrante ma dovrebbe fornire comunque anche il jre)
OK provo. Grazie

11
CCR / Jre 7
« il: 01 Ottobre 2015 ore 21:37 »
Avrei necessitá di installare zimbra desktop client... Solo mi richiede il pacchetto jre... Ho cercato e trovato su CCR... Ma ottengo un errore di verifica... Qualcuno sa come posso risolvere ?

Grazie

12

Allora risolto: mi dicono che hanno attivato UTM... non mi chiedete che roba sia :DD

13

Grazie per lo sbattimento  :)

14

Eh qui entriamo nell'abisso... è la connessione aziendale... devo chiedere al tecnico perchè non ne so una cippa... intanto mi ha assicurato che non ci sono problemi di filtri o cose del genere, che tra l'altro non avrebbero senso verso dei repository... per il resto attendo che passi lui... la connessione è EOLO di NGI. Non dovrebbe dare questi problemi...

Vi aggiorno appena ho info più di "prima mano"

15
ma un semplice download dal browser funziona?

wifi o cavo?
Cavo. Certo che funziona... Ho scaricato la ISO a 900 KB al secondo... E poi ha scaricato pure una parte degli aggiornamenti... Sono proprio alcuni pacchetti che gli sono ostici...

Pagine: [1] 2
Template by Homey | Sito ufficiale | Disclaimer