Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - dinolib

Pagine: [1] 2 3 ... 283
1
Pacchetti / Re:qtkeychain-qt4: File in conflitto ... ancora !!
« il: 10 Settembre 2017 ore 07:39 »
tu intanto per risolvere dovresti rimuovere qtkeychain-qt4.
A quanto pare è dprecato...
Ma questi pacchetti ti sono necessari per qualche dipendenza?

2
Qui sembra risolto. Almeno il problema della conferma con "Y"

3
No, non è quello, perchè io avevo terminato correttamente ed il problema l'ho avuto comunque. E poi il pacchetto incriminato è il dkms, non l'ext.

4
devi cancellare tutte le copie del modulo.

Prima rimuovi tutti i moduli con i comandi di franzmari o bandolero (uninstall...).

poi dai sudo updatedb

poi dai locate vboxnetflt.ko per trovare le copie rimaste in giro.
cancelli tutte le copie rimaste del file nelle cartelle corrispondenti all'attuale copia di kernel e virtualbox utilizzando sudo

a questo punto reinstalli virtualbox-host-dkms
Puoi verificare ora che i moduli in /usr/lib/... hanno data e ora attuali alla recente installazione.
Come ho ricordato prima, dai un vboxreload prima per sicurezza

5
Sembra che disinstallando i moduli come segnalato da Franz lascia la cartella /usr/lib sporca.
Rimuovendo (sudo rm) il modulo /usr/lib/modules/4.8.6-1-CHAKRA/kernel/misc/vboxnetflt.ko e reinstallando il pacchetto virtualbox dkms si rigenera finalmente il file e funziona anche vbox!

Il problema quindi dovrebbe stare nel fatto che rigenerando i moduli (installazione di virtualbox-host-dkms) questi non riescono a sovrascrivere i file in  /usr/lib/modules/.../kernel/misc/ che rimangono quindi vecchi.
Forse nel PKGBUILD bisogna prevedere di cancella re i vecchi moduli prima di compilare i nuovi. Ma sinceramente non ho idea di come sia fatto il tutto.

Nota: al termine dell'installazione ho dovuto dare un vboxreload. Forse un reboot avrebbe funzionato ugualmente.

6
Non conosco bene come funzionano i moduli con dkms, volevo chiedere se è normale questa situazione:
Codice: [Seleziona]
ls -ltr
totale 688
-rw-r--r-- 1 root root  41368 13.02.2017 18:49 vboxnetflt.ko
-rw-r--r-- 1 root root  16288 13.02.2017 18:49 vboxnetadp.ko
-rw-r--r-- 1 root root 599376 31.07.2017 10:03 vboxdrv.ko
-rw-r--r-- 1 root root  39400 31.07.2017 10:03 vboxpci.ko
[dino@dino-pc misc]$ pwd
/usr/lib/modules/4.8.6-1-CHAKRA/kernel/misc

Perchè alcuni moduli sono recenti a seguito della reinstallazione, mentre quelli che non funzionano sono vecchi?

Questi invece sono tutti recenti:
Codice: [Seleziona]
ls -ltr /var/lib/dkms/vboxhost/5.1.26/4.8.6-1-CHAKRA/x86_64/module
totale 688
-rw-r--r-- 1 root root 599376 31.07.2017 10:02 vboxdrv.ko
-rw-r--r-- 1 root root  41168 31.07.2017 10:02 vboxnetflt.ko
-rw-r--r-- 1 root root  16192 31.07.2017 10:02 vboxnetadp.ko
-rw-r--r-- 1 root root  39400 31.07.2017 10:02 vboxpci.ko

E' come se i moduli rigenerati non venissero copiati in /usr/lib  (sempre ammesso che serva, perchè non lo so).

7
Ho letto fin'ora e mi corrisponde tutto.
Unica cosa che non ho capito l'ultimo post di Bandolero: se forzi la rimozione di tutti i moduli, vboxreload non trova niente! Non è che prima devi reinstallare vbox dkms?

A me rimuovendo, reinstallando, riavviando e tutto il resto rimane sempre questa situazione:

Codice: [Seleziona]
sudo vboxreload
Unloading modules:
Loading modules: vboxnetadp modprobe: ERROR: could not insert 'vboxnetflt': Invalid argument
vboxpci vboxdrv

Vedo se qualche altra distro ha lo stesso problema...

Franzmari: secondo te è un problema di sporcizia lasciata da precedenti versioni installate?

8
il problema dell'installazione è il medesimo dell'altra volta.

Quello del modulo invece  l'ha segnalato anche a me e per far partire la virtual machine ho dovuto disabilitare la rete.
Ma sinceramente non avendo ancora riavviato non sono ancora sicuro che il problema sia dovuto all'aggiornamento.

9
Ripeti l'installazione del pacchetto ed alla fine quando si blocca digita la lettera  "Y" seguita da invio.

10
In assenza del server wiki, riporto un post di un altro utente Chakra sulla corretta installazione dei driver video:

https://community.chakralinux.org/t/switching-between-free-and-non-free-video-drivers-from-the-wiki/6396

11
Avvisi / Re:[NEWS] Plasma 5.10.3 e Qt 5.9.1 disponibili su Chakra
« il: 18 Luglio 2017 ore 12:36 »
mrcrowley quanta RAM hai? swap?
Posta l'output di free

In alternativa puoi utilizzare zram attivando e configurando il demone systemd-swap. Nel caso ti spiegherò come fare.

12
nonono fermo!  ;D

DEVI usare i driver forniti dai nostri repo.
Segui arch solo per capire quali pacchetti installare o rimuovere, quali file di configurazione toccare o rimuovere (ho parlato del wiki non dei repo!).

Se hai problemi a riportare su Chakra quanto dice la guida di Arch chiedi pure qui.

13
Avvisi / Re:[NEWS] Plasma 5.10.3 e Qt 5.9.1 disponibili su Chakra
« il: 18 Luglio 2017 ore 08:15 »
Io l'ho testato per diversi giorni e funziona perfettamente
Hai testato il sistema o il plasmoide cambia foto?

14
purtroppo io non ho più (i)nvidia da un po' (processo di beatificazione in corso...  ;D ;D)

Solitamente seguendo il wiki di arch non ho avuto problemi.
Franz mi cazzierà perchè non ti indico quelli di Chakra, ma ho qualche dubbio sul fatto che siano aggiornati. Non lo so sinceramente.
Ci sono anhce le indicazioni per capire se la tua schea richiede i driver di ultima versione o qualcuno più vecchio

15
Avvisi / Re:[NEWS] Plasma 5.10.3 e Qt 5.9.1 disponibili su Chakra
« il: 17 Luglio 2017 ore 15:49 »
Hai qualche add on?
Mi sembra sia segnalato un bug di memory leak per un plasmoide che cambia le immagini di sfondo (praticamente in breve ti mangia la RAM disponibie ed il sistema rallenta).

Verifica questo intanto.

In secondo luogo cerca di capire se il problema è la CPU, la memoria o l'accesso a disco.

Pagine: [1] 2 3 ... 283
Template by Homey | Sito ufficiale | Disclaimer