Chakra Linux Italia Forum

Supporto Tecnico Base => Gestione del software con Pacman/Akabei => Topic aperto da: alfr3do - 02 Giugno 2013 ore 16:51

Titolo: Impossibile installare Skype con Nvidia
Inserito da: alfr3do - 02 Giugno 2013 ore 16:51
Salve a tutti
Come da titolo non riesco ad installare skype avendo i driver proprietari Nvidia installati. Quando cerco di installarlo il terminale dice che vanno in conflitto libgl e nvidia-utils. (dipendenze in conflitto)

Come posso risolvere?
Titolo: Re:Impossibile installare Skype con Nvidia
Inserito da: FranzMari - 02 Giugno 2013 ore 17:15
Come posso risolvere?

Usando la ricerca, per esempio!
http://forum.chakra-project.it/index.php/topic,5352.msg37765.html#msg37765 (http://forum.chakra-project.it/index.php/topic,5352.msg37765.html#msg37765)

Prova ad installare il pacchetto suggerito in quel messaggio e vedi se funziona
Titolo: Re:Impossibile installare Skype con Nvidia
Inserito da: alfr3do - 02 Giugno 2013 ore 19:36
Scusami, avevo già fatto una ricerca e quando dico di installare i pacchetto lib32-nvidia-utils mi dice "il seguente pacchetto non è stato trovato"   
Titolo: Re:Impossibile installare Skype con Nvidia
Inserito da: andreazube - 02 Giugno 2013 ore 19:39
Posta l'output di

Codice: [Seleziona]
sudo pacman -Sy lib32-nvidia-utils

È un po... be, impossibile che non te lo trovi, a meno che tu non abbia i repo non sincronizzati....
Titolo: Re:Impossibile installare Skype con Nvidia
Inserito da: alfr3do - 02 Giugno 2013 ore 19:47
Si infatti...il repo lib32 non è sincronizzato  ;D scusate errore mio...quando lo sarà proverò a riscaricare..