Chakra Linux Italia Forum

Supporto Tecnico Software => Pacchetti => Topic aperto da: zuzzu - 19 Giugno 2012 ore 12:48

Titolo: [Risolto] Errore installazione zsnes
Inserito da: zuzzu - 19 Giugno 2012 ore 12:48
Cercando di installare zsnes ottengo il seguente errore:

Codice: [Seleziona]
errore: impossibile eseguire l'operazione richiesta (file in conflitto)                                 
lib32-glibc: /lib/ld-linux.so.2 è già presente nel filesystem                                           
lib32-glibc: /usr/include/gnu/stubs-32.h è già presente nel filesystem                                 
Si sono verificati degli errori, nessun pacchetto è stato aggiornato.                                   
[simone@chakra-pc ~]$

Due pacchetti forniscono lo stesso file, il problema è che due sorgenti software forniscono lo stesso pacchetto (almeno da quello che ho capito). Premetto che tempo fa ho aggiunto a pacman la sorgente "lib32". Come posso risolvere questo problema?
Grazie in aticipo per eventuali chiarimenti.
Titolo: Re:Errore installazione zsnes
Inserito da: FranzMari - 19 Giugno 2012 ore 12:52
Dovresti forzare l'installazione, oppure cancellare i file in questione e farli ricreare dal'installazione del programma
Titolo: Re:Errore installazione zsnes
Inserito da: zuzzu - 19 Giugno 2012 ore 12:57
Perfetto! Grazie per la dritta :)
Ho risolto forzando l'installazione:
Codice: [Seleziona]
sudo pacman -S --force zsnes
Titolo: Re:[Risolto] Errore installazione zsnes
Inserito da: FranzMari - 19 Giugno 2012 ore 13:01
Ottimo!  ;D