Chakra Linux Italia Forum

Supporto Tecnico Hardware => PC Portatili => Topic aperto da: adriano - 15 Febbraio 2012 ore 09:36

Titolo: Sony Vaio tuchpad non funziona
Inserito da: adriano - 15 Febbraio 2012 ore 09:36
Un saluto a tutti, non sono più giovane ma uso pc dal tempo del 286 IBM, sono nuovo per CHAKRA , usavo UBUNTU dal 2007, sono passato a questa distro per provare qualcosa di più pulito nella gestione in generale.
Installata su Sony Vaio a parte qualche sciocchezza risolte leggendo il forum, tipo dover intervenire su alsamixer per i volume, sembra tutto OK.
Problema, itouchpad ALPS , non funziona lo scorrimento verticale, e nei settaggi non viene riconosciuto, ma viene visto come mouse. Ho spulciato forun Arch, Chakra, e Google ma i consigli sugeriti non portano a niente, anzi su AUR esiste una patch per il kernel, ma non riesco o non sono capace di applicare.
Su Ubuntu c'è un pacchetto psmouse.deb che risolve il problema su Chakra esiste uno equivalente? oppure avete qualche suggerimento?

Grazie in anticipo.

Ho un pc fisso HP, e un notebook Sony Vaio su entrambi ho Window7 (dotazione iniziale) HP con Ubuntu 11.10 e Vaio con Chakra
Titolo: Re:nuovo utente
Inserito da: fedefox - 15 Febbraio 2012 ore 10:49
ciao e benvenuto sul forum! hai provato a guardare questo post? http://chakra-project.it/smf/index.php/topic,3176.0.html magari a te può essere utile :)
Titolo: Re:nuovo utente
Inserito da: Darkatana - 15 Febbraio 2012 ore 11:03
Ciao benvenuto :) dando un'occhiata veloce su internet ho trovato qui-> http://aur.archlinux.org/packages.php?ID=52538 i sorgenti della patch di cui tu parli per ubuntu (psmouse.deb) però non ho letto come si applica. Comunque nei commenti dicono che il touchpad funziona bene con la versione 3.3 rc1 del kernel linux (chakra ora ha la 3.2.2)
Titolo: Re:nuovo utente
Inserito da: Cosworth117 - 15 Febbraio 2012 ore 11:08
Ciao e benvenuto!  :)
Titolo: Re:nuovo utente
Inserito da: gian64 - 15 Febbraio 2012 ore 12:08
Benvenuto anche da me!  :) :)
Titolo: Re:nuovo utente
Inserito da: adriano - 15 Febbraio 2012 ore 12:28
Vi ringrazio del benvenuto e delle indicazioni, purtroppo le avevo lette e alcune provate senza risultato.
Le patch-3.2.2.bz2 scaricata da AUR, come si applica? il comando ccr non lo trova
grazie
Titolo: Re:nuovo utente
Inserito da: kdekda - 15 Febbraio 2012 ore 12:32
Codice: [Seleziona]
packer -S psmouse-alps
Titolo: Re:nuovo utente
Inserito da: fedefox - 15 Febbraio 2012 ore 12:40
Vi ringrazio del benvenuto e delle indicazioni, purtroppo le avevo lette e alcune provate senza risultato.
Le patch-3.2.2.bz2 scaricata da AUR, come si applica? il comando ccr non lo trova
grazie
o fai come ti ha detto kdekda oppure trasporti l'aur su ccr....
p.s.
era meglio se aprivi un topic apposito per questo problema invece di parlarne nel bar :) cmq se risolvi meglio cosi altrimenti divido io questo topic in maniera da renderlo piu visibile a tutti :)
Titolo: Re:nuovo utente
Inserito da: adriano - 15 Febbraio 2012 ore 17:19
Ho fatto come suggerito da "kdekda" diciamo che da quello che ho capito dalle scritte sul terminale dovrebbe aver fatto tutto scaricato e installato, come suggerito ho riavviato, ma e tutto come prima.
lo scorrimento non funziona e nel settaggio viene scritto touchpad  name : device not found.
Se puoi  dividere il topic nel modo corretto, mi dici solo dove lo inserisci per poterlo segure.
Ciao e grazie
Titolo: Sony Vaio tuchpad non funziona
Inserito da: fedefox - 15 Febbraio 2012 ore 19:55
Ho fatto come suggerito da "kdekda" diciamo che da quello che ho capito dalle scritte sul terminale dovrebbe aver fatto tutto scaricato e installato, come suggerito ho riavviato, ma e tutto come prima.
lo scorrimento non funziona e nel settaggio viene scritto touchpad  name : device not found.
Se puoi  dividere il topic nel modo corretto, mi dici solo dove lo inserisci per poterlo segure.
Ciao e grazie
ho spostato tutto il topic in maniera da lasciare la discussione completa era la cosa migliore da fare :) ti ho anche modificato il nome della discussione se non lo trovi adeguato modificalo pure :)
Titolo: Re:Sony Vaio tuchpad non funziona
Inserito da: kdekda - 15 Febbraio 2012 ore 23:01
prova ad installare (se non lo hai già) synaptiks
Codice: [Seleziona]
sudo pacman -S synaptiks
poi aprilo e guarda in touchpad configuration se trovi qualcosa di utile



cmq ho letto sul forum internazionale (http://chakra-project.org/bbs/viewtopic.php?id=6636) che le patch per questi driver saranno presenti dal kernel 3.2.2-3, e ora siamo alla 3.2.2-2
Titolo: Re:Sony Vaio tuchpad non funziona
Inserito da: adriano - 16 Febbraio 2012 ore 11:22
Si, avevo provato ad installarlo ma non andava, per quanto riguarda il kernel aspetterò la nuova versione sperando che esca presto, non avere lo  scroll sul touchpad è veramente scomodo.
Titolo: Re:Sony Vaio tuchpad non funziona
Inserito da: valkar - 28 Febbraio 2012 ore 19:27
Mi aggiungo alla discussione senza aprire un nuovo topic. Fino a qualche giorno fa il touchpad del mio aspire one funzionava perfettamente, poi per 2 giorni ho usato il mouse esterno ed oggi ho aggiornato chakra. Ora riesco a muovere il cursore con il touchpad, ma il tap equivalente al tasto sx non funziona più, come non funziona nemmeno lo scroll laterale. Nel menù impostazioni le voci della scheda inerenti il touchpad sono tutte in grigio e disattivate, senza che possa mopdificarle. Alla voce "Device name" c'è scritto Device not found.