Autore Topic: Maledetti driver video!!!  (Letto 482 volte)

Offline fabiomessi

  • *
  • Post: 30
  • Reputazione: 3
    • Mostra profilo
Maledetti driver video!!!
« il: 06 Giugno 2015 ore 14:14 »
Ciao a tutti!

Ogni tanto mi piace complicarmi la vita.
Avendo una scheda video Nvidia GeForce GT 635M, ho voluto provare ad installare i driver proprietari seguendo questa guida: http://chakraos.org/wiki/index.php?title=Switching_Between_Free_and_Non-free_Video-Drivers/it,
in particolare il passaggio da Nouveau a Nvidia.
E' andato tutto bene, ma non soddisfatto della resa sono voluto ritornare ai vecchi driver (Nouveau) e, ho seguito ancora la procedura della stessa guida.
Sembra averli installati, ma adesso dopo la schermata di inserimento password non accede al DE e mi chiede di reinserire la password.

Cosa posso fare?
« Ultima modifica: 07 Giugno 2015 ore 13:22 da FranzMari »

Offline fabiomessi

  • *
  • Post: 30
  • Reputazione: 3
    • Mostra profilo
Re:Maledetti driver video!!!
« Risposta #1 il: 06 Giugno 2015 ore 15:58 »
Ho risolto!

Come mi era già accaduto, devono essersi disinstallate le librerie mesa. Quindi le ho reinstallate da terminale e tutto è andato liscio.

Avevo già avuto un problema simile: http://forum.chakra-project.it/index.php/topic,6625.0.html, ma quella volta non riuscii a connettermi ad internet da terminale (non ero capace!  ;D) e ricordo di aver formattato.

Scusate se ho quasi ripetuto un post già presente...

 

Template by Homey | Sito ufficiale | Disclaimer