Autore Topic: catalyst 14.12  (Letto 546 volte)

Offline danilman

  • *
  • Post: 36
  • Reputazione: 0
    • Mostra profilo
catalyst 14.12
« il: 17 Dicembre 2014 ore 14:52 »
Volevo provare i nuovi driver omega di ati. Ho abilitato il repo testing e ho dato:
Codice: [Seleziona]
sudo pacman -S testing/catalyst
risoluzione delle dipendenze in corso...
ricerca dei conflitti in corso...
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)
:: acpi_call: richiede linux=3.17.4
:: broadcom-wl: richiede linux=3.17.4
:: ndiswrapper: richiede linux=3.17.4
:: vhba-module: richiede linux=3.17.4
Codice: [Seleziona]
uname -a
Linux lost-pc 3.17.4-1-CHAKRA #1 SMP PREEMPT Mon Nov 24 20:40:29 UTC 2014 x86_64 GNU/Linux
[code]


qualcuno sa come fare ad aggiornare?
chakra-2013.05-Benz

Offline FranzMari

  • *
  • Post: 2808
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:catalyst 14.12
« Risposta #1 il: 17 Dicembre 2014 ore 16:54 »
Al momento stiamo lavorando molto su testing, per aggiornare diversi gruppi di pacchetti, e c'è un po' di confusione
Ti consiglio di aspettare un po', così possiamo sistemare tutto.

Scusa per il disagio  :)
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline danilman

  • *
  • Post: 36
  • Reputazione: 0
    • Mostra profilo
Re:catalyst 14.12
« Risposta #2 il: 17 Dicembre 2014 ore 17:42 »
ok grazie  :beer:
chakra-2013.05-Benz

 

Template by Homey | Sito ufficiale | Disclaimer