Autore Topic: Problema driver video - dopo aggiornamento  (Letto 3186 volte)

Offline mrpa

  • *
  • Post: 25
  • Reputazione: -1
    • Mostra profilo
Re:Problema driver video - dopo aggiornamento
« Risposta #15 il: 26 Luglio 2014 ore 13:26 »
Ma la ISO infatti funziona, è la distro che non si avvia. Viene aggiornata di frequente? Perché se così fosse, i due problemi potrebbero essere collegati, no? (lo dico da niubbo)

Non a caso, installando Curie tutto procede bene.

Offline vellerofonte

  • *
  • Post: 1374
  • Reputazione: 58
  • #Chakra: Kde for life
    • Mostra profilo
Re:Problema driver video - dopo aggiornamento
« Risposta #16 il: 26 Luglio 2014 ore 14:56 »
Ma la ISO infatti funziona, è la distro che non si avvia. Viene aggiornata di frequente? Perché se così fosse, i due problemi potrebbero essere collegati, no? (lo dico da niubbo)

Non a caso, installando Curie tutto procede bene.

Il problema sembra essere relativo all'aggiornamento dei driver video, tuttavia i driver che ti installa Curie sembrano funzionare allora, azzarderei un work around di questo tipo:

a sistema installato, una volta che hai installato anche utility nvidia & company dai

Codice: [Seleziona]
pacman -Qs nvidia
Codice: [Seleziona]
pacman -Qs mesa
Seguiranno elenchi dei pacchetti annessi e connessi al funzionamento del modulo video, tutti quei pacchetti li vai a piazzare in /etc/pacman.conf come pacchetti da NON aggiornare, basta dare

Codice: [Seleziona]
sudo nano /etc/pacman.conf
decommentare (togliere cancelletto) alla riga

#IgnorePkg =

e indicare dopo "=" i pacchetti che hai recuperato precedentemente come installati ed aventi a che fare con la gestione video, in questo modo i pacchetti indicati non saranno aggiornati

Ctrl+x per uscire ed "s" per confermare il salvaggio, poi dai un bel

Codice: [Seleziona]
sudo pacman -Syyu
e speri che non accada il disastro  ;D

Anche se funziona è solo un modo per aggirare il problema ma potresti almeno avere driver video proprietari e sistema aggiornato senza rompere tutto, in attesa di una soluzione definitiva.
« Ultima modifica: 26 Luglio 2014 ore 15:00 da vellerofonte »

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
R: Problema driver video - dopo aggiornamento
« Risposta #17 il: 26 Luglio 2014 ore 15:00 »
I driver nVidia sono legati alla versione del kernel. Quindi sappi che non aggiornera neanche il kernel... X questo forse era meglio provare l'lts.

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
R: Problema driver video - dopo aggiornamento
« Risposta #18 il: 26 Luglio 2014 ore 15:05 »
Scusa ma non ricordavo che hai problemi con la 304. Scommetto che a breve almack risolve. Se ti interessa sul forum internazionale hanno postato un pkgbuild che risolve,ma se non hai mai creato un pacchetto ti conviene attendere.

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
R: Problema driver video - dopo aggiornamento
« Risposta #19 il: 26 Luglio 2014 ore 15:10 »
Qui trovi il link ai pacchetti compilati. Occhio che l'indirizzo va corretto leggi tutti i post

http://chakraos.org/forum/viewtopic.php?id=13214&p=1

Offline FranzMari

  • *
  • Post: 2808
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Problema driver video - dopo aggiornamento
« Risposta #20 il: 26 Luglio 2014 ore 20:19 »
Ma la ISO infatti funziona, è la distro che non si avvia.

Ripeto, ho installato ieri Descartes e funziona (la sto usando adesso), il che vuol dire che la distro funziona ma da problemi sul tuo hardware SOLO dopo l'ultimo aggiornamento (come hai scritto tu).

Quindi, secondo logica, non è vero che
Citazione da: mrpa
-Ogni nuova installazione di descartes non va.
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline AlmAck

  • *
  • Post: 360
  • Reputazione: 42
    • Mostra profilo
    • AlmAck.ch
Re:R: Problema driver video - dopo aggiornamento
« Risposta #21 il: 27 Luglio 2014 ore 01:30 »
Scusa ma non ricordavo che hai problemi con la 304. Scommetto che a breve almack risolve. Se ti interessa sul forum internazionale hanno postato un pkgbuild che risolve,ma se non hai mai creato un pacchetto ti conviene attendere.
Infatti ho risolo, con un leggero ritardo ;) Si trova già tutto in stable.

Offline mrpa

  • *
  • Post: 25
  • Reputazione: -1
    • Mostra profilo
Re:Problema driver video - dopo aggiornamento
« Risposta #22 il: 27 Luglio 2014 ore 15:14 »
Ripeto, ho installato ieri Descartes e funziona (la sto usando adesso), il che vuol dire che la distro funziona ma da problemi sul tuo hardware SOLO dopo l'ultimo aggiornamento (come hai scritto tu).

Quindi, secondo logica, non è vero che

Se dava problemi SOLO dopo l'ultimo aggiornamento, scrivevo "dopo l'ultimo aggiornamento" non va. Invece "out of the box" non si avvia. Quindi la logica tiene e come. Io non ho detto che la iso non funziona ma che a me, ovviamente direi, la distro non funziona.

Quanto scrivi è vero per Curie, la quale va bene sino a quando non aggiorno.
« Ultima modifica: 27 Luglio 2014 ore 15:17 da mrpa »

Offline mrpa

  • *
  • Post: 25
  • Reputazione: -1
    • Mostra profilo
Re:R: Problema driver video - dopo aggiornamento
« Risposta #23 il: 27 Luglio 2014 ore 15:15 »
Infatti ho risolo, con un leggero ritardo ;) Si trova già tutto in stable.

Ti ringrazio, domattina installo nuovamente e vi faccio sapere se ho altri problemi  ;D

Offline FranzMari

  • *
  • Post: 2808
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Problema driver video - dopo aggiornamento
« Risposta #24 il: 27 Luglio 2014 ore 18:34 »
Se dava problemi SOLO dopo l'ultimo aggiornamento, scrivevo "dopo l'ultimo aggiornamento" non va.

Tutto è filato liscio sino a due giorni fa, quando l'aggiornamento incriminato si è ripresentato, mi sono fidato un'altra volta et voilà. Anche in stable, il pc è inutilizzabile.

Dato che fino a prima dell'aggiornamento avevi gli stessi pacchetti presenti nella ISO Descartes, mi pare molto strano che quest'ultima non funzioni dopo l'installazione, a meno che tu non abbia usato l'installazione da rete, cosa che però non hai specificato, altrimenti (secondo logica) non dovresti avere problemi, anche perché nell'altro topic hai detto di aver reinstallato con successo Descartes.
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline mrpa

  • *
  • Post: 25
  • Reputazione: -1
    • Mostra profilo
Re:Problema driver video - dopo aggiornamento
« Risposta #25 il: 27 Luglio 2014 ore 23:07 »
Dato che fino a prima dell'aggiornamento avevi gli stessi pacchetti presenti nella ISO Descartes, mi pare molto strano che quest'ultima non funzioni dopo l'installazione, a meno che tu non abbia usato l'installazione da rete, cosa che però non hai specificato, altrimenti (secondo logica) non dovresti avere problemi, anche perché nell'altro topic hai detto di aver reinstallato con successo Descartes.

Infatti ai tempi di quel post, quando segnalai il problema con la testing (quanti giorni sono passati non lo so... 20?), descartes non ebbe problemi. Si avviò tranquillamente dopo l'installazione (che non ho fatto da re ma offline) e andò a meraviglia sino a quando l'aggiornamento maledetto passò dalla testing alla stable.
Non a caso ho chiesto se la iso venisse aggiornata di continuo o meno, magari il problema dei pacchetti è nella iso... Semplice dubbio da niubbo.

Per altro ho recuperato dall'HD esterno la "vecchia" iso di descartes, quella che avevo scaricato all'epoca. Domani installo da quella.

Offline FranzMari

  • *
  • Post: 2808
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Problema driver video - dopo aggiornamento
« Risposta #26 il: 28 Luglio 2014 ore 00:07 »
Non a caso ho chiesto se la iso venisse aggiornata di continuo o meno, magari il problema dei pacchetti è nella iso... Semplice dubbio da niubbo.

No, non viene aggiornata di continuo.
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline clownbepi

  • *
  • Post: 66
  • Reputazione: 1
    • Mostra profilo
Re:Problema driver video - dopo aggiornamento
« Risposta #27 il: 22 Ottobre 2014 ore 19:02 »
io ho lo stesso problema con driver intel. Li avevo in precedenza, quindi ho provato una nuova nstallazione, addirittura piallando tutto, e sembrava esser migliorato, ma dopo il primo aggiornamento (449 pacchetti) ha ricominciato, ogni volta che sospendo il laptop kwin crasha e non c'è modo di farlo ripartire da terminale

Offline whoami

  • *
  • Post: 1562
  • Reputazione: 64
  • Quando c'era init i log arrivavano in orario!
    • Mostra profilo
Re:Problema driver video - dopo aggiornamento
« Risposta #28 il: 22 Ottobre 2014 ore 20:39 »
Per farlo ripartire hai provato sudo killall X ?
echo "VQF AHELME I BI CI WECPF"| tr "ETAOINSHRDLUBCFGJMQPVWZYXK" "A-Z"

Enziosavio

Re:Problema driver video - dopo aggiornamento
« Risposta #29 il: 23 Ottobre 2014 ore 14:19 »
Codice: [Seleziona]
kquitapp plasma-desktop & plasma-desktop

 

Template by Homey | Sito ufficiale | Disclaimer