Autore Topic: CUPS non si avvia dopo ultimo aggiornamento: 2.1.4-3  (Letto 181 volte)

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
CUPS non si avvia dopo ultimo aggiornamento: 2.1.4-3
« il: 02 Novembre 2016 ore 10:16 »
Dopo l'ultimo aggiornamento di CUPS in testing (argh Franz, mi sa che meglio se sposti il thread, mi sono accorto tardi dell'errore), ottengo il seguente errore:

Codice: [Seleziona]
# systemctl status org.cups.cupsd
● org.cups.cupsd.service - CUPS Scheduler
   Loaded: loaded (/usr/lib/systemd/system/org.cups.cupsd.service; enabled; vendor preset: disabled)
   Active: failed (Result: exit-code) since mer 2016-11-02 10:09:45 CET; 5min ago
     Docs: man:cupsd(8)
  Process: 5082 ExecStart=/usr/bin/cupsd -l (code=exited, status=1/FAILURE)
 Main PID: 5082 (code=exited, status=1/FAILURE)

nov 02 10:09:45 chakra-pc systemd[1]: Started CUPS Scheduler.
nov 02 10:09:45 chakra-pc systemd[1]: org.cups.cupsd.service: Main process exited, code=exited, status=1/FAILURE
nov 02 10:09:45 chakra-pc systemd[1]: org.cups.cupsd.service: Unit entered failed state.
nov 02 10:09:45 chakra-pc systemd[1]: org.cups.cupsd.service: Failed with result 'exit-code'.

ho cercato anche sul forum di arch, ma non trovo nessun caso simile.
Comunque ho anche ripristinato cupsd.conf.default per sicurezza, ma niente.

EDIT: spazio sui dischi ce n'è

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:CUPS non si avvia dopo ultimo aggiornamento: 2.1.4-3
« Risposta #1 il: 02 Novembre 2016 ore 11:23 »
Aggiornamento:

dopo il reboot l'unico errore era sul gruppo lpadmin non esistente nel file /etc/cups/cups-files.conf

Creato il gruppo, ora cups parte.


 

Template by Homey | Sito ufficiale | Disclaimer